Homey Community Forum

Help With a Humidity Flow

wrong tag?

No green Arrow.

:arrow_up::arrow_up:

Yes TAG, the blue humidity your using,

Sk%C3%A4rmklipp3

no green arrow, so the problem is in the When colum.

Your sensor is that working? low battery? bad connection to homey?

if i press test it don´t work.
the sensor works fine. i have now 44,7%

What do the 1 tag in Aqara mean ?

with wich value your testing then? i see everytime different numbers in your post and screenshots.

So set the logic card on for example 40

and then test it with 60 for example

Can u tell us where u found the tag?

the logic has to know that it have to use the huminty of the Aqara sensor ofcourse.

So you have to use the blue tag, wich belong to the Aqara sensor.

im testing diffret triggers.

i have now 50 as a value.

in test i try 60 , 70 , 80 , 90. and 40 . 30 .

but nothing happens. the lamp is on and no green arrows.

Maybe we go to fast :upside_down_face:

Can you explane wich Tag (humidity) the blue one in logic card your using? or where you get it from??

It must be the right tag, thats belong to the Aqara sensor

And u don’t get the green checkmark, do u get the red cross? Or red exclamation mark?

It’s just a matter of the wrong tag.
Can u tell us where u found the tag?

Maybe a good thing to read.

A Amstel drinking dude explaned it very wel how to use the TAGS

1 Like

Just make sure the name of the sensor in below picture is your’s.
So select the sensor AND select the tag from the same sensor on the right.
image

U need the tag from the local tags on the top!!

In this testing, it doesn’t matter which value you specifiy with test, It looks at the actual values (which was 66.5 for this unit at the time of testing).

The way i did it (select the tag from the sensor itself) works fine.

btw, i always select the tag from the sensor i am creating a flow for, then you are always sure you are looking at the correct value.

image

Ok!

And in this case u should always take the tag from the local tags on top, just to be sure u have the correct tag belonging to that specific flow.