Homey Community Forum

Homematic App (v1.0.0 Beta)

Hi Michael,

have you seen the installation guide on GitHub? I recommend installing CCU Jack.

It would be nice if you could add support for these devices:

HM-CC-TC
HM-CC-VD
HM-PB-4Dis-WM

Trank you :slight_smile:

@Matthias_G
The HM-CC-TC seems to be a little different from other Wall Thermostats. What is the ADJUSTING_COMMAND doing. Is can have values between 0 and 4. I have the same issue with the ADJUSTING_DATA. That can have values between 0 and 250.

The STATE can only be written. What is the purpose of it?

The SETPOINT has special functions for 0.0 and 100.0 for close and open. How would you like this implmented. I don’t think that it makes a lot of sense to change the UI element to have a max value of 100. I could however create a button that sets the value to 100.0.

I have not looked at the other devices yet.

Hi!

what i am doing wrong? my homey and the homematic app are auto updated, now i cannot control my homematic devices? I already installed ccujack but still no luck? where do i need to change anything?

anytime i try to move my shutter, i get this message

Missing Capability Listener:
windowscoverings_set

@Dirk1 What is the device type? I will then check if I have a bug in the app.

Hmip-broll Devices. Thanks for checking

@Dirk1 From the crash report you created, I can see that the issue is that the driver cannot find the bridge (CCU) for the device. Can you please click on the “Show stored bridges” button in the config screen of the Homematic app. It should display a long serial number of the CCU and the IP address of the CCU.
Do you have the “Use stored bridges” checked there?
Do you have other devices that are working or are just the HmIP-BROLL devices affected?

Hi Timo,

i just use the BROLLs nothing else. Under stored bridges is nothing to see. I cleared the configuration, I thought it would rediscover the bridge. Is there any way to add it manually? The ccu is reachable through IP and the web interface works. I have no idea why it is not discovered anymore.

Hi timo, could you see anything inside the logs?

It looks like the discovery is not able to find your CCU. Can you check the firewall settings in the CCU?

1 Like

Thanks. The Subnet in the ccu Firewall allow list was wrong :open_mouth:

Does your app already support HmIP-DLD or is that planned for the future?

Hi, great App!!! Thanks for the work.
Any chance that the homematic ip wired devices will be supported soon?
BR, Tom

Does anyone tried already CCU-Jack v1.1.1?
Does anyone have some problems after installing?

Hi,

I’m new with Homematic. I like to use the HmIP-Slo as a sensor for my screens. I installed a CCU3 and HmIP-Slo. I added the Slo to my Homey (pro). If i make a new flow i can only select a change not a value. Do i have to install anything else?

I don’t own the HmIP-Slo, but I guess you have to use a logic card in the And… section.

When…
– Current Illuminance changed
And…
– Logik → is smaller than / is greater than / is exact (or whatever you need) → tap the tag icon → choose Brightness → fill in a value
Then…
– Whatever you want

But I don’t know how the other cards (Average / Highest / Lowest) work.

thanks! It’s working!

An other question. This morning a saw that the status wasn’t refreshing. I deleted the SLO and wanted to reconnect. If i do i get a Message: failed to list devices: error: connect ECONNREFUSED < my ip> 2121. Any idea?

Leo

Not really, but it seems to be a connection problem between CCU3 and Homey.
What kind of connection type do you use? MQTT or CCU Jack?
In the settings of the Homematic app, will be there shown your CCU3 if you press the “Show stored bridges” or “Get logs”?
Do Homey and the CCU3 have a fixed IP address in your WLAN network? This is recommended (at least for all devices and bridges connected to Homey).

For comparison only:
Homey FW: v7.0.0-rc.15 (but this doesn’t matter, it should also work with v6.1.0)
CCU3 FW: 3.57.5
CCU Jack: 1.1.1
Homematic app: 0.19.1

Can you please add the Tormatic Module “HmIP-MOD-TM” to the App?

Best regards, Hubert