Homey Community Forum

HomeWizard installeren

Beste Homey gebruikers. Ook ik ben 't overstappen van HomeWizard naar Homey Pro versie 7.1.1. En app versie 6.8.0.743. Het wil echter niet lukken om het HW- basisstation te installeren. Ik heb veel topics hierover gelezen maar helaas voor mij is er geen oplossing bij. Simpelweg omdat de knop “opslaan” niet geactiveerd kan worden. Hij Hi-light niet. Hij geeft geen reactie en er gebeurd helemaal niets. Het IP-adres getest in de brouwser, werkt. Het wachtwoord is goed. De HW-app in Homey geeft alle beschikbare apparaten weer. Kan dus helaas niet verder. Wie o wie weet raad.

Ken de app niet, maar heb je wel HW apparaten geselecteerd in het lijstje? Vermoed dat je de apparaten selecteert die je in Homey wilt zien.

Volgens alle gelezen topics: Voordat ik apparaten kan toevoegen zou ik eerst het basisstation van HW moeten toevoegen. En daar gaat het al mis.

Niet flauw bedoeld, Ben, maar een PtP (Homey adapter eruit trekken voor min. 11 minuten en dan weer inpluggen) lost de vreemdste problemen soms op.

Verder heb ik dit gevonden, er zijn 2 accounts blijkbaar:

Helaas, nog steeds geen contact met de HW. De Homey ook al, zoals voorgesteld, opnieuw opgestart.


Het probleem zit hem volgens mij in het niet activeren van de “opslaan” knop. IP-adres in de browser werkt. Dus dat is goed.

Ik heb herzelfde fenomeen met de Pushsafer app gehad.

Ik had meermaals op “Opslaan” getikt, zonder zichtbare knop feedback.
Ik ging toen maar even proberen of er nu wel of niet iets opgeslagen was, door op de terug-knop van mn telefoon te tikken.
Toen ik vervolgens op “configureer app” tikte, stonden alle gegevens er nog steeds in!
Blijkbaar was het toch opgeslagen.

Je zou dit dus ook eens kunnen proberen.

Ps1, je weet zeker dat je het wachtwoord van het juiste account gebruikt?
Ps2, maakt het verschil als je het vinkje zet bij “Gebruik led ring …”, voor het opslaan? (In het kader van, kwaad kan het niet en wie weet).

Je hebt een URL ingevuld, niet een IP adres. Een IP-adres is “192.168.X.X”, niet met “http://” ervoor.

1 Like

Het maakt geen verschil of ik http:// er voor zet of niet. Je kunt beide manieren in de browser gebruiken.

Meerdere keren op de knop drukken helpt helemaal niets. Ook het groene vinkje maakt geen verschil. De LED-ring veranderd niet.

Robert bedoelt in de app, daar het IP zonder http:// invullen dus

1 Like

Scherp!

Werkt ook niet met alleen het IP-adres.
De knop opslaan wordt gewoon niet geactiveerd.

Bij de installatie van de HW-app in Homey krijg ik steeds deze melding.

Echter de HW-app staat wel bij de apps.

Dit zie ik allemaal in de Homey app


Heb je er al gewoon eens op gedrukt nadat je de juiste gegevens hebt ingevuld?

Ja, natuurlijk. :stuck_out_tongue_winking_eye:

De LED-ring van de Homey geeft ook geen enkele respons. Hij wordt niet groen of rood. Blijft gewoon in Ufo stand.

@HomeyBen Moet je niet eerst het homewizard basestation installeren? Voor de homewizard moet ik daarna het ipadres en poortnummer ingeven (http://ip-adres-homewizard:poortnummer). Het is tevens aan te raden om de homewizard een vast ip-adres te geven in je netwerk

Hallo Marc, dat is nu net het probleem. Ik kan het basisstation niet installeren.
Ik heb het IP-adres, poortnummer en wachtwoord, maar kom niet verder met de “opslaan” knop.

Heb je het ook al eens via de developers tool geprobeerd?

1 Like