Homey Community

Homey 2.0.0 Community App Compatibility List

v2

#34

Onkyo receiver app v2.0.2 works. Had to remove and add my receiver for it it work again, but now it works.


Edit: Apperently a fresh install on v2 doesn’t work. When already installed on v1 and upgraded does work. I would formally say the app doesn’t work.


#35

Zipato app worked directly after migration from 1.5 to 2.0rc1, but I’m unable to install it after a factory reset due to the sdk version not matching the current sdk version on homey 2.0rc1 or rc2.
Youtube app does install, but is not able to find any results using the search video or get playlist functionality. The chromecast app does seem to have this covered by itself, and is functioning properly for me.


#36

For Better Logic you could create some extra ‘spare’ variables before updating.

Yes, I would love to see Eurotronics working too, before updating…


#37

Pretty sure the Weather Underground API has been shut down.


#38

Eurotronic (at least the Spirit, don’t have the other 2 (stella and comet) so can’t test fully) does work in homey v2 (even without converting it to sdkv2) .


#39

Sun Events won’t install on Homey 2.0.0 error message: object OBJECT…

Not really clear what it means :slight_smile:


Edit: Beta version works just fine, only not available on apps.athom.com, just through CLI.


#40

Great i have the spirit also


#41

Smart Presence doesn’t seem to work. Created a variable which should have changed to ‘no’ when the Iphone left. The IP address is not pingable (disconnected wifi) anymore and even after 900 secs the variable doesn’t change.


Edit: Just took a while longer. But Smart presence works!


#42

Wireless Weather Sensors works partially although the app settings is gone so it’s not possible to add new sensors or change any setting related to this app.

Already existing sensors do work but the app will report them as “offline” from time to time but just give it some time and they should be back “online” again.


#43

Thanks for the confirmation @Caseda


#44

Thnx for this information. In the proclamation is stated that the api is available till 31-12’18.
So it is ending, but why doesn’t it work now? And what is the alternative?


#45

It likely doesn’t work right now, because no one thought that it was worth the effort of updating the app for the 1 month it would be usable in experimental.

If you live in Australia, hit me up, I wrote an app which accesses the government

Bureau of Meteorology I was planning on adding fire etc.


#46

Tado seems to be working. The device interface is not fully updated yet (missing some button labels), but not crashes so far.


#47

No issue with device is not authorised? Tado doesn’t really works normal for 2 months in my setup.


#48

No, it works fine as far as I can tell. After the latest app update, the device also shows 2 of the three labels in the “advanced” buttons (smart schedule etc.) I did do a fresh install of the devices after installing Homey 2.0, maybe that could help you as well?


#49

Anyone tried the Honeywell Evohome (by Ralf van Dooren) yet?


#50

The evohome doesn’t work as it should. I can read the temperature but can’t adjust it.


#51

That is a great reson, not to update the app :rofl:
I don’t live there, would like to…
Thnx for the information


#52

It might just be a mater of time before the app stops working. I have to restart it a couple of times a day. Also flows with tado cards are not working for me.


#53

Horizon ziggo does seem to work.

Update:
Stoped working.