Homey Community Forum

Homey 2.0.0 Experimental discussion [EN]

official

#382

Thx!


#383

When using “spaces” in text the name or zone off a device or flow, it does not appear on screen. After a letter the space does appear. Problem is on iOS, not on Android.


#384

That is really nice Erik. Managing flows from a tiny screen is indeed also for me not proven to be a total solution.

I am really missing the ‘overview’ this way. I will check out your flow viewer. Really interested to see!


#385

Great, I (unsuccessfully) tried using it a couple of days ago. Good to see it’s back up and running now.
Just have to figure out how to get the token :slightly_smiling_face:


#386

I upgraded from 1.5 to 2.0.0-rc9 just now. Unfortunately the new android app thinks Homey is offline.

I can access Homey through the developer site and perform actions. (E.g. make homey say a few words.) This suggests to me Homey is in fact online. Devices and flows also work normally. The LED ring is OFF. (Basically everything seems fine, except that the new app doesn’t connect.)

Reading this forum I found there were some similar issues with early RC’s, though those also had the developer site fail, which works fine in my case.

Is this a known issue? Or should things be working normally at the moment?

EDIT: turns out the iPhone app works normally (on my iPad). Only the Android app fails.


#387

Did you try force-closing the android-app and restarting it? Works perfectly for me…


#388

Force-close didn’t work. Ended up doing a Logout and Login, that worked.


#389

Rename, move and test functions are operational now.
Now looking into improving the setup process (use athom login instead of hacking with tokens)


#390

Update about the screensavers… Had to do some electrical work today so I cut the power.
Afterwards, Homey booted (without a red ring, first time in months!) and the Youless-screensaver is working again now! :smile:


#391

Is the ‘else’ section missing from the iOS Homey app flow editor for firmware v2rc9 ?
Sure it can’t be or someone else would have moaned.
Not having much luck with and/or either.

I knew looking at this now was a mistake… Enlighten me


#392

You have to slide the card down and then ‘Else’ will appear.


#393

Thanks - that worked - is that true for the ‘OR’ condition in the ‘AND’ section too , as I can’t get it to work


#394

Just did a quick test and it seems to be. But you need 2 cards obviously. IF card AND card OR card


#395

Hmm struggling… you added one card to the ‘AND’ section and then a second , and then you slid the second somehow creating on ‘OR’ subsection within the ‘AND’ ?


#396

Ahh - you press and hold one of the cards !!!

Thanks so much … and Happy New Year


#397

Happy New year :wink:


#398

In 2.0 rc 9, I’m unable to create a dimmer flow because I can’t “drag and drop” the #value tag from the dimmer and it doesn’t show up in the list of tags. I asked a question about it in q&a but I’m assuming no one has an answer or that it’s in fact a bug in 2.0. It’s an ikea trådfri round dimmer btw


#399

So I’ve been looking around a bit and it’s definitely a 2.0 bug… The #value tag from the ikea trådfri dimmer is missing in the list of tags so it’s unusable. If anyone has a different experience please let me know, I want to get the dimmer working.


#400

Please report bugs here: https://support.athom.com/hc/en-us/requests/new


#401

I don’t have any Ikea bulbs but it’s not similar to this issue is it ? The type of tag ?