Homey Community Forum

Homey 2.0.0 Experimental discussion [EN]

official

#402

Yes, same situation, not available in the “then” section…


#403

Done, sorry if this thread wasn’t meant for this.


#404

No problem posting in here, but Athom doesn’t keep track of this forum, that’s why I mentioned the request form :slight_smile:


#405

Did the fix using HomeyScript to change the tag type work for your needs too ? (until Athom addresses the íssue)


#406

No, I have not, I’m not even close to being a coder so I would need a full step by step guide to understand any of it I’m afraid… If you or anyone would like to help me out I’d be thrilled!


#407

I have the same issue using Android app. I also have issues with flows depending on sunrise/sunset. Suspect both are related to the same thing. Trying to execute the flow I get the error “The flow could not be started (Cannot read property ‘sunset’ of undefined)”
I have made a support request for the flow issue mentioning this issue as well since I think they are related.


#408

Are there any plans to make the new 2.0 virtual buttons visible in Apple HomeKit? Would more or less create endless possibilities for devices and activating flows as described in the blog post.


#409

Looks like virtual buttons work, using the Homeykit app.


#410

Has anyone using V2.0 got the lightwave sockets to work ?
This question is stopping me upgrading as i have many of them.
Andrew


#411

I’m not sure if robertklep was referring to the store app but I can confirm the Athom experimental Homekit also supports the virtual switches.


#412

My Fibaro double switches are not responding anymore when I press S2. Is this a known issue?


#413

I had the same issue. i changed the switch type to “momentary switch”, then it works


#414

Confirmed here too, seems as if virutal buttons don’t work while the virutal switch does (didn’t test any third-party app). That’s something at least! :slight_smile:


#415

Virtual buttons work on Homeykit (third-party app) too.


#416

Am I missing something here or am I just too dumb for presence?

I am looking at a simple FLOW : when nobody is home then do this…

But somehow it feels like there is no appropriate nobody is home trigger to start that flow?


#417

“nobody is home” is not a trigger but a condition, a state. The trigger could be “someone left” and then the condition “nobody is home”.

not going to answer the second part of your question :wink:


#418

Hello Community,

I tried the search function, but did not find anything: how to add an Else to the Then column using V2-rc9?

Regards
Andreas


#419

Make an extra card and drag it down


#420

Hi there

I’m having trouble using the “Devices” card in 2.0, which used to work well in 1.5.

I have a card which says “Devices (type: Light, in Living Room) are all turned off”, which then turns them on. However, I’m getting a red exclamation triangle on this card which says “Cannot read property ‘onoff’ of undefined”.


#421

Thank you Rocodamelshe, worked.

Regards
Andreas