Homey Community Forum

Homey 2.0.0 Experimental discussion [EN]

official

#422

Currently I’m on 1.5.x and tempted to migrate to 2.0, currently I’m checking the apps 1 by 1 to look for updates or beta channel updates to see of they are compatible. some of the app have a 2.0 SDK compatible beta, would this mean the should work with Homey 2.0(rc9)?

This homey is my primary controller, so I guess I should hold off…

My setup:

  • 26 zwave devices
  • 13 zigbee devices
  • 40 flows (my heating zones are controlled by means of flows)
  • 15 apps

Apps installed:

  • Better Logic (0.9.12) => reported ok
  • Danfoss (2.0) => unknown
  • Eurotronic (2.0 beta) => reported ok
  • Fibaro (2.1.11 beta) => reported ok
  • Flow Backups (1.1.2) => unknown
  • IKEA Trådfri (1.2.10) => reported ok
  • Nest (2.5.5) => unknown
  • Pugwise Smile P1 (2.0.4) => unknown
  • Qubino (2.0.7 beta) => have to re-pair in wall my zwave modules :frowning: => reported ok
  • Secure / Horstmann (0.1.4) => unknown
  • Ubiquiti UniFi (2.0.3) => unknown
  • Virtuele Devices (0.8.1 beta) => unknown
  • Xiaomi / Aqara ZigBee (0.4.3) => reported ok
  • Z-Wave.Me (0.1.5) => reported ok
  • Solar (2.4.0 beta) => unknown

I hope Athom will make the transition to the 2.0 stable a bit more user friendly, hence a compatibility check should be added somehow in a final 1.5.x release)


#423

This week I tried updating Homey v1.5.13 to v2.0.0-rc.9. As a result I am now looking at a constant red ring. I tried rebooting, rebooting router, connecting directly via wifi, recovery procedure (upside down after 0, 10 and 30 seconds).

Contacted Athom but they seem to be very busy. I don’t want to ship my Homey to be wiped (I have around 40 devices, including many flows)

A lot of people have had this red ring problem, but I did not find a solution so far. I have read something about a method with Mac or Ubuntu, but is was deleted.

Does anyone know of a solution?


#424

Try taking it off power for a good 10, 15 minutes. Also, try another (sufficiently powerful) power adapter to rule out problems with that.


#425

Hi Robert,
Tried both. Also with longer waiting period. Also tried other power supplies and cables, read that helped some other people. Unfortunately not in my case…


#426

I just saw rc 11 as an option… What could it mean? Did we skip 10? Am I blind?


#427


#428

#I’m blind


#429

Me too! I bought Homey for the advertised LightwaveRF support. Disappointed the heating was never implemented as I bought 13 trv’s a thermostat and a boiler switch none of which I can automate with Homey.


#430

? That’s not related to 2.0.0 experimental, is it? Or do these work on 1.5.x? Did you send an email to support and did you look whether the devices are supported?


#431

Believe it is an issue for this thread as the Lightwave RF sockets work on 1.5.
Just need to know they work on 2.0 before i bite the bullet.


#432

Then best try this topic. This topic is about ur findings with 2.0, not what is missing.


#433

In case of really bad new flow editor one app was making me happy - Group because I was able adding one device in flow instead of ten. But currently it doesn’t work because of the Homey bug … The life becomes so complicated now.


#434

@Alik_Tabunov we have been told that it will now be fixed in the next release candidate - fingers crossed.


#435

Dear developers, please try to add dimmable light to flow and set 50% as a desired action. I just had a fun game trying to watch number under my finger. Interface should allow to move finger down in such case like it is working in the apple movie player for example. But here the whole page is starting to scroll.


#436

How do you mean?
dim50


#437

I am unable to set the temperature in Logic to minus degrees
“If temperature is less -2 then …” since there is no possibility to set minus. Is this a bug or Am I doing something wrong?


#438

I believe this is a known issue.


#439

This is an issue for iPhone-users indeed, the numeric keyboard of an iPhone doesn’t support a minus-sign apparantly (I use Android, so wouldn’t know). You can type “-2” it in a texteditor, select the “-2” and use copy-paste as a workaround…


#440

on Android it is possible. but then i have to double tap the point…maybe you can try that


#441

So i am really curious how this is fixed in the future.