Homey Community Forum

Homey - boot loop?

I was unable to reach my homey pro, and set the homey into recovery mode. But homey now never give me a WiFi to connect to, and it looks like it boot loops over and over again.
First the ring goes yellow then it starts with the rainbow, then the light starts to flicker a bit, turns back to yellow - and repeat. Once in a while it also goes red.
What to do now?

Try turning off your 5GHz wifi temporary.

Replace the power supply , always first step with flickering led ring

1 Like

Mentioned and explaind here

Problems with Homey?

This didn’t help, it only flickered when it was in rainbow color.

I wanted to try this, but when I connected it into power again after a night sleep, the ring got purple, telling me it’s updating. It’s been purple though now for over 4 hours….

Did you contact support@athom.com in the meantime?

This seems similar (in Dutch):

I have sent a support ticket, but no answer yet. When I had it homey working locally, the homey said it was connected to the cloud, but when I tried to connect to it outside my local network it didn’t work.

Thanx for all the help. I got my problem fixed. I seems that when my nephew pull the cord to my homey, it got damaged. I tried to change the cord and the power brick and homey started working as it suppose to. No more boot loops and flickering lights. Lesson learned; never let relatives stay over, lol

Well, it could be either the cord, the power brick or both. It’s working now and I am happy again :hugs:

:see_no_evil:

Lol , and the second message you got was , replace power supply :joy:
If you did that right the problem would be solved straight away… @Rocodamelshekima Henkies :joy:

But good to read it’s working again :tada:

1 Like

Lol, yeah. I did try to change the charger, but changing to a iPhone Xs pro charger was not enough I learned later on.