Homey Community Forum

Homey connected to cloud but unresponsive

Okay, first of all: I’m a rookie who just got my first Homey. The search function here in the forum doesn’t work for me (for some odd reason), so I apologize if the question has been posted before. Here goes:

I’ve connected the Homey and everything works fine back home. I’d like to turn off something at home here from the office, but it’s unresponsive.

The odd part is that the app works and updates fine and it says “Connected” under Athom Cloud Status.

But when I try to do anything, it stalls for a few seconds and I get a message “Something went wrong, please try again. (Could not reach device)” even though it appears to be connected to Athom Cloud.

When I try the browser version with cloudid.connect.athom.com, I can log in fine but then the multicolored ring just sits there, rotating, but never moves on.

Just in case:
Model: Homey (early 2019)
Version: (2.5.0)
App version: 2.6.1.345

I hope you can help me out, as I have no clue where the clog is.

Best,

You could check the cloud status here:
https://status.athom.com/

Is it possible that at your work certain things(ports) are blocked? Did you try 4G?

That may actually be it! The error messages don’t show up now, at least. I can’t see if the lights etc. turn on or off from here, but I’ll double-check it later today. Thanks!

Maybe you can share what actually it was? May come in handy for future readers…

1 Like

It was the wifi at my work blocking the connection that messed everything up. Now it works beautifully!

1 Like