Homey Community Forum

Homey en Google vaker niet als wel

Goedemorgen alle,

Zit met het volgende, zoekende naar een oplossing, en ben benieuwd of er meer zijn met dit probleem.

Sinds Google beter geintergreerd is met Homey heb ik een virtual devices gemaakt in Homey genaam TV om deze vervolgens middels Google Home aan te sturen.

Valt mij echter op dat dit vaker niet als wel werkt, tot grote ergenis.
Google geeft wel een reply, oke ik zet de tv aan, maar gebeurt niks.
Soms gaat het wel goed, maar dit is de laatste tijd zelde.

Gebruik nu maar weer de spraak van Homey, maar deze luistert beduidend minder als Google Home.

Mijn flow is simpel:
In ALS staat de Virual Device genaamd TV.
In EN heb ik niks staan
In DAN staat alles wat aangeschakeld moet worden.

Wie kan mij helpen? En wie ervaren dit nog meer?
Of is er wel een waterdichte oplossing :wink::wink:

hernoem je VD schakelaar naar ‘TV woonkamer’…en vraag aan google om tv woonkamer aan te zetten.

Probeer eens bij de apparaatklasse van je virtuele knop aan te geven dat het om een tv gaat via het kopje “wat is er ingeplugd?”

Check of je virtual device niet al aanstaat. Stel dat je het aanzet via virtual device en je zet je TV vervolgens zelf uit, blijft de device via Google aan staan. Wanneer je de volgende keer de virtual device wil aanzetten, zal dat niet lukken omdat hij al aan staat.

Bedankt allemaal voor de reacties.
De VD had ik al ingesteld dat er een TV in zit.

Heb wel de naam naar TV Woonkamer gewijzigd, en de VD in de DAN kaart ook uitgezet.

We gaan het zien.

Controleer of je schakelaar ook in je google home app voorkomt. Alleen drukknoppen zal je niet zien en dat werkt dus niet.

Klopt, weet ik.
Zo is het ook ingesteld.

Nu al een aantal maal getest, en tot dusver gaat het goed

1 Like