Homey Community Forum

Homey flow slow, turning lights on takes several seconds

My Homey configuration consists of Fibaro Switch and a Fibaro Motion sensor. I created a flow that reacts on the motion which enables the switch (turns lights on). I notice a delay of several seconds (homey processing it) before the light switches on. Any idea to resolve the issue.

I’ve rebooted Homey, got the battery out of the motion sensor, all without success.

Include all Zwave devices in unsecure mode and it will work almost instantly.

Better than a reboot is generally a PTP (Pull The Plug for ~ 15 min.).
And as Iggy mentioned unsecure inclusion.

Thank you very much for your quick reply. Could you please assist me how to include all z-wave devices in unsecure mode?

I was able to change the parameter for the motion sensor in the configuration page:

But when I see the overview it still mentions Secure:

Any ideas?

Just read the link and forum. In a nutshell, you have to reinclude all devices. Include them as Fibaro Wali Switch. This way they will be included in unsecure mode.

Or any devices from Qubino App. They disabled secure inclusion for every Qubino device