Homey Community Forum

Homey Harmony Hub (v2.0.2)

app
official
#264

@MichelS, @MasterAeon, @Kloris Will investigate this and keep you informed.

2 Likes

#265

I have the same errror, but if i create the card from scratch it works?

0 Likes

#266

I experience the same as Jan.

0 Likes

#267

App seems stable (not crashing anymore).

But no interaction between Homey and the Harmony HUB.

0 Likes

#268

Although I tried saving the flows I didn’t seem to have succeeded in that. If you delete a device and re-pair it again it should work again. Sorry for the inconvenience.

0 Likes

#269

Don’t have to delete the device. Just add the ‘Harmony’ card again and then delete the old card works. With Homey Flow it is still ‘work’ but not as much as ‘in the old days’ :wink:
Thanks for your effort jreenen

0 Likes

#270

No problem Jeroen! Thanks for the work you put into this app!

Edit:

Removed the devices and added them again.
Then fixed the flows by removing the Harmony cards and re-adding the card with actions to the flow :+1:

0 Likes

#271

Redoing worked for me as well!

It only seems that my flows that use specific tasks aren’t working anymore.

For example: I’ve got a flow ‘quiet please’, which mutes all of my devices. That doesn’t work anymore. I created a test flow to mute, but that isn’t working.

Any ideas?

0 Likes

#272

Same here specific commands like miscelanious give An error "Promise was rejected with falsy value”.

0 Likes

#273

Hmmm, strange. Something changed since yesterday.
I also had to delete and add the devices. Works again. But … sometimes when using the activity card a “Flow Card Error: Invalid status code” appears although the activity is started and completes normal

[edited typo’s]

0 Likes

#274

I have to investigate this, will probably need a version increase for the app to get it solved.

1 Like

#275

I’ve got a ‘Geen Logitech Harmony Hubs gevonden’ in the app. (V2.0.4). But is in my local network. Any idea?

Warning: Trying to access Homey.env.SENTRY_DSN but the environment variable has not been set!
Warning: Trying to access Homey.env.ENVIRONMENT_NAME but the environment variable has not been set!

0 Likes

#276

@Koktail could you try powercycling the Logitech Harmony Hub. If you installed the app with CLI install the warning you are reporting is expected.

I am a bit surprised by the version number for the app 2.0.4 since 2.0.2 is the highest one up till now I ever published :slight_smile:

0 Likes

#277

Today I reinstalled the Harmony app. Unfortunately, I now get “Cannot read property ‘ip’ of undifined” when I want to access any of the devices. Does someone know how to fix this issue?

0 Likes

#278

Just power cycle the Harmony hub, that should sort it out

1 Like

#279

How should you be doing that?

0 Likes

#280

Turn the harmony hub off - wait 8 minutes and 20 seconds, turn the hub back on.

1 Like

#281

Since a restart of Homey I don’t experience this error anymore

0 Likes

#282

After update to 2.0.2 sending the volume up, down and mute are not working anymore. (i did a powercycle with my hub)

0 Likes

#283

Even een vraagje in het Nederlands. Is het mogelijk een tweede Harmony HUB op Homey te installeren? ik wil er namelijk een op de slaapkamer installeren? Zo ja hoe ga ik dat doen?

0 Likes