Homey Community Forum

Homey Harmony Hub (v2.0.3)

I would guess that that is normal. You probably only have one activity in your hub, and that is what is shown.
To se your devices you have to add Harmony devices in Homey.

EDIT It seems like ther is a bug in the text. When I select to add an activity it says Device in the header when I need to select the activity. Haven’t noticed it before since I know what I want to do and don’t care about the text.
I never read included instructions either when I buy new gadgets… :slight_smile:

1 Like

Oooh so that is actually the activate/power off script from the hub?
How ingenious…I will try that tomorrow :slight_smile: cool stuff :slight_smile:

I tried that and it works superb! both on and off :slight_smile: and with a flow I get the somfy rts curtains to move as they should as well :slight_smile:
Now how to get it to a siri command… :slight_smile:

1 Like

This app crashes several times a day for me…
Any idea why @jreenen?

Still get the hub offline message. restarting the app does not resolve the issue. restarting homey resolves it.

Good afternoon!

Simple question (I think). If I end an activity via homey, does my physical remote know that it must be “returned” to its “default” state. . With my current harmony one when I turn off the TV via my app which came with the TV and the remote is used afterwards the remote turns the TV on again.

Long story short, does the remote control gets the latest status from the hub

Plz keep the conversation in English.

If homey (harmony app) shuts off the tv, your harmony remote/hub knows it. Because the app using the harmony api. If using the remote that comes with your tv, the hamony remote/hub doenst know it because its not connected with a api to the harmony

Still loosing my connection with the hub. I’m I the only one?? Restarting homey solves this butt it’s annoying. It was working on domoticz flawlessly. Is there anything I can do to trouble shoot.

I use the activity to start my flows for the lights settings when watching movies on my beamer.

The Harmony app has been working flawless for me since the last update. We use both our hubs several times every day and I have never seen any of our Harmony activities in Homey as offline.

I have only added activities, not the device itself.

i use the hub once - twice a week? Only when watching a movie on the beamer. could that be a reason? not using it so it looses connection?

After installing homey version 3.0 I have encountered this error with homey harmony hub app

I have deleted the app and reinstalled and rebooted homey but still no connection.

Logitech Harmony remote downloaded from AppStore works on the other hand as expected. I have connection.

EDIT: This fault might have been on my WIFI. I will update this post when I’m 100% sure about it!

Have problem with my Harmony connecting with my Homey. Bought my Homey last week and have tried everything from giving both the Homey and Harmony Hub unique IP, reinstalled the Harmony app and restarted the app inside Homey controll-app. But without a solution!

The Homey app finds all devices connected to my Harmony Hub, but I can’t control them. The app says time out our can’t read IP-address.

The Homey and the Harmony Hub is placed next to each other.

Anyone else having the same problem?

Thanks in advance,
Erik

Yes, I am having the exact problem. I went to DEVICES, pressed the + button. In the search, I typed in ‘Logitech’, pressed ok. Then it offered me the actives or devices. I selected the devices using Homey Harmony Hub. It showed me the Hub so I selected and installed. When done, I have the devices selected installed under DEVICES. No matter which devices I select under Homey Harmony Hub and what actions I try e.g. vol up and vol down, or turn device on or off, I always get the message “Cannot read property ‘ip’ of underfined”. Not sure what else to try.
Anybody has a solution to this one? Thanks in advance.

@jreenen I recently added a Nvidia Shield TV to my setup. All works really well but for something complex I want to send a specific command to the Shield using the Send a command action card. The problem I’m facing is that I can not find the command I want to send. I checked out all the available control groups but it’s just not there. It’s available in the official Harmony Hub App for this device though. Is there something I can do to have it show up in the action card?