Homey Community Forum

Homey Insights - No Data Available

#1

Hi All,

I have a few devices visable in the Homey Insights page, however all of them show “No data available”
Should Homey collect the values out of the box or do i have to take any action to collect the values?

Thanks!

Jeroen

#2

Hi,

Same here. I reported the problem over a month ago, but still no solution. Please report the issue at https://support.athom.com, I hope that when more people report this problem they will give it a higher priority.

Tia, cheers,
/Cacti

#3

https://community.athom.com/t/10976

You can use this app to export all insights data to see if there is data at all, or that the problem is in rendering a graphic from the data.

#4

Hi,

Thank you both for your answer.

I installed the app and saw that there was no data from the sensor.
There were some on / off data from other sensors.

I have registered the problem with Athom Support

Jeroen

#5

Just for the record: what devices (brand, type etc) are you talking about? Some devices do not report anything (f.i. simple on/of switches) and others may have a setting that prevents reporting something at all.
Afaik, there is a difference between reporting something pro-active and pulling the current value via a device card.

#6

Hi Peter,

Multiple devices:
Philips Motion Detector: Battery Level, Lux and temp
Philips Hue Switch: Battery level
Fibaro Smoke detector V2: Battery level and temp
Also some weather information (is this Homey default?)

This devices and sensors that i mention above are visable on the insights page and all show “No data available”. Should this work “out of the box” ? (this was my assumption)

image

Jeroen

#7

Alas you didn’t snip the whole page, it would be good to see what is mentioned in the right side pane. On opening the insight page it should show “select a log from the sidebar to get started”.

Also, in your pic there is not value selected. What happens if you click on the device name (toggle ALL available values on) or on one of the values alone? That should show a graph on the right side.

#8

Hi @PetervdK

Thanks for your response.

Please find below snip, in this example i selected 3, all other (not selected) show the same result “No data available”

Jeroen

#9

Hmm, that is indeed weird. Worth reporting to Athom because this isn’t normal.