Homey Community Forum

Homey koppelt niet met de google home mini

Ik heb een flow ingericht op mijn homey en deze wil ik uitvoeren via mijn google home mini.

Nu zeg ik het commando “hey google, zeg tegen homey, zet … aan” (de … zijn verschillende flows). Hierna volgt de volgende reactie van de google home mini: het lijkt erop dat je account bij homey nog niet is gekoppeld. Je kunt homey aan je google account koppelen via de google home app.

Echt is mijn google account wel gekoppeld aan mijn homey. Hoe los ik dit op.

1 Like

Op welke manier heb je homey en google home gekoppeld, aangezien er 2 manieren zijn, als je de “hey google, vertel Homey…” wilt, dan heb je de spraak integratie nodig.

Het volgende al geprobeerd ! Hey google synchroniseer al mijn apparaten .

Ik heb t zelfde probleem.google zegt dat Homey niet gekoppeld is maar dat is wel zo.helllp

Google zegt. Ik synchroniseer. Maar blijf melding krijgen dat ze niet gekoppeld zijn :neutral_face:

Ik neem aan dat je het vinkje in je homey app hebt aangezet bij google assistent ?

Zeker. Na een paar uur lukte het wel. Bedankt voor je reply

1 Like

Hallo allemaal, het door de TS gemelde probleem ondervindt ik inmiddels ook al een aantal maanden bij het koppelen van mijn Home Hub. De synchronisatie lijkt functioneel, ik kan de verschillende apparaten goed aansturen, maar bij het starten van een flow krijg ik de door TS beschreven reactie. Is er iemand die mij de goede richting op kan helpen?

Hallo,
kun je iets specifieker zijn door b.v je flow te delen waar en wat je met de flow wilt ?

@yordydevries, een duidelijk omschrijving met wat je wilt zou ons zeker helpen om jou weer te helpen.
Met je post kunnen wij op dit moment niet zo heel veel :wink:

Daarnaast, een kleine tip voor de mensen die nog steeds heel omslachtig “Hey Google, vraag aan Homey om…” roepen. Verdiep je even in het maken van Virtuele Apparaten.
Dit kan je erg helpen waardoor je enkel Hey Google, zet … aan hoeft te roepen.

@Patrick_Ruitenbeek en @Peter_Van_Hees dank voor jullie reactie, hierbij wat meer inhoud:

Mijn Homey is is binnen google home (zichtbaar) gekoppeld en in de Homey app staat “Synchronisatie naar Google” aan. Ruimtes en apparaten zijn dan ook keurig zichtbaar op mijn Google hub en zowel richting mijn hub als richting mijn google mini is het mogelijk om willekeurige (aan Homey) gekoppelde apparaten en en uit te sturen. Zo stuur ik momenteel ook enkele flows, op basis van het advies wat ook Patrick beschrijft.

Echter wanneer ik Google vraag om Homey te vragen een (willekeurige) flow te starten, krijg ik steevast de reactie: "het lijkt er op dat Homey nog niet is gekoppeld. Ik heb hiertoe al verschillende zaken geprobeerd: Koppeling met Homey opnieuw gemaakt, Homey en Hub opnieuw opgestart, Hub terug naar fabriekinstellingen en dat alles op verschillende momenten herhaalt zonder enig resultaat.

Daarnaast krijg ik, wanneer ik Google vraag om alle lampen uit te schakelen, de reactie dat Homey niet bereikbaar lijkt te zijn. Het vreemde is dan dat daarvoor wel alle lampen uitgeschakeld worden.

Ik hoop dat jullie nog ideeën hebben die naar een oplossing kunnen leiden :smiley:

Ja hoor, dat heb ik.

Zou het wel even intypen in de homeapp/assistent

En je moet een spraakkaartje in je flow als trigger hebben

Beste @Peter_de_Vos, dank voor je helpende hand. Na meerdere pogingen is het toch gelukt Homey op dusdanige wijze te koppelen dat flows via de Google assistent behandeld kunnen worden. Helaas heeft dit niet geholpen voor het volgende probleem:

Wanneer ik Google vraag “alles lampen” uit te schakelen gaan keurig alle lampen uit. Toch krijg ik daarna te horen dat het niet gelukt is om Homey te bereiken, dit terwijl het in praktijk wel gelukt lijkt te zijn. Herken je (of iemand anders :slight_smile:) dit toevallig?

Als je in de homey app naar instellingen > google assistent gaat staat synchroniseer met Google dan aan? Bij zegt ie dat ook wel eens en vaak moet ik het schuifje dan weer even aan zetten

Het schuifje staat inderdaad op “AAN”. Overigens valt mij hierbij wel op dat dit schuifje zo nu en dan (en gelukkig steeds minder vaak) zeg weer terug schiet op “UIT”.

@yordydevries
Integratie werkt bij mij ook niet goed. Dit nog even los van het synchroniseren vinkje dat inderdaad na een paar dagen weer automatisch op uit gaat.

Als ik Homey een vraag stel, zoals: “Hey Google, vraag aan Homey: Kop of Munt” dan krijg ik heel vaak als antwoord:
“Geen apparaten met de accent grave aangezet accent grave optie zijn gevonden”

Dit is al een jarenoud probleem als je zoekt in de fora, maar nog steeds niet opgelost. Hiervoor loopt een helpdesk ticket, maar ze kennen het probleem niet (…).

Als ik vraag om een bepaalde lamp aan te zetten gaan alle lampen aan. En de lampen gaan daarna niet meer uit (tenzij ik het Google laat doen…).

Ik zou een helpdesk ticket openen als ik jou was, dan krijgen deze problemen wellicht meer aandacht.

Yep, gaat hier ook regelmatig uit. Vandaar dat ik het vroeg😉