Homey Community Forum

Homey niet te bereiken

Heb een andere adapter aangesloten , heb ook de 5 G uitgezet , Heb een backup terug gezet… En nu krijg ik de mededeling in de App “geen Homey toegevoegd” !!!

Owww, heb je dit gedaan:

  1. Ga naar setup.athom.com op een computer met Wi-Fi, houd de ALT toets ingedrukt, en kies Doorgaan in browser en volg de instructies op het scherm. Kies tussen het wissen van alle gegevens (terugzetten naar fabrieksinstellingen), of om de data te houden en Homey gewoon te blijven gebruiken. Met de wizard op het scherm kun je nu Homey (opnieuw)verbinden met het Wi-Fi netwerk dat jij wil.

Of dit?

  1. Ontkoppel gebruikersaccounts (fabrieksinstellingen)
    Wanneer je geen (nieuw account aan Homey wil koppelen (fabrieksinstellingen), houdt dan ALT ingedrukt op je toetsenbord wanneer je gevraagd wordt of je al een Athom account hebt. Klik vervolgens op Koppel geen Athom account.
    Let op: Dit werkt het beste in Chrome op Windows of OSX.

Als je hier kijkt, kun je dan je Homey zien cq toevoegen?

Ja heb ik allemaal gedaan… Maar telkens als ik de homey weer op zijn pootjes zet dan zie ik… er is iets fout gegaan probeer het later nog een keer… Ik blijf in een cirkeltje rond draaien telkens de setup draaien , backup terugzetten, helps niet , fabrieksinstellingen terug zetten helpt niet… Tja wat nu

Kun je dan hier niet je Homey koppelen?

Ja dat kan, maar dan moet ik weer de Homey in recovery zetten en opnieuw installeren … met als laatste de foutmelding: er is iets fout gegaan probeer het later opnieuw.

Ik hoop dat je ondertussen Athom al hebt gemaild?
Ik kan zonder met je mee te kijken niet zeggen wat er nu mis gaat en heb ook geen tips / ideetjes meer.

Heb een mailtje gestuurd… maar krijg te horen dat iedereen thuis werkt en dat het wel even kan duren voordat ik antwoord krijg. Is er een mogelijkheid om toch iemand te spreken te krijgen en mij uit deze cirkel te halen… Mijn email is [mod break: email adres verwijderd, gebruik PM hiervoor!] … Ik hoop dat iemand mij mailt en dan misschien telefonisch tot een oplossing te komen…

Mijn Homey is “gerepareerd” en weer terug in huis. Maar nog steeds het zelfde … bij het terug zetten van de backup wordt Homey niet meer getoond in mijn account. Het gekke is …Als ik de Homey opnieuw installeer en bij de vraag wil je een backup terug zetten “Nee” zeg… Dan zie ik Homey wel online echter helemaal leeg. Wie oh wie heeft hier een oplossing voor. !!!

Oww da’s niet best. Heeft Athom verteld wat het probleem was?
Kun je proberen een andere backup terug te zetten?

Dit lijkt hetzelfde issue overigens:

Nee helaas er zit niets anders op dan opnieuw te beginnen. De oude backups werken niet meer.
Het is nog steeds erg jammer dat je zelf geen backup kunt maken van de flows… Ik hoop dat Athom in de toekomst daar nog wat op kan vinden. Nu alles weer opnieuw dat kost een paar dagen.

Dat kan wel, zelf backups maken.
https://homeybackup.web.app/login/

1 Like

Dat zou mooi zijn… Echter ik zie een blauw scherm met daarin de tekst HomeyBackup en daaronder een ronddraaiende cirkel en het woord Loading. Ik ben na een uurtje hier na te hebben gekeken maar gestopt !!

Sorry, het werkt enkel in Chrome browser voorzover ik weet.

Could not automatically log you in.
Please copy & paste the code below in the command-line.

Krijg boventaande regel te zien… En als ik dan de code uit de command-line plak dan blijft hij alleen maar loading … laten zien…

Zelfs dat niet, krijg het ook niet gestart via Chrome.

Edit, nog eens geprobeerd, code ingevuld, maar geen reactie, blijft op Loading staan draaien:
image

Wat vreemd. De screenshots heb ik vanmiddag ter plekke gemaakt na het inloggen…

Is misschien obvious, maar heeft javascript toestemming? Heb je andere actieve blockers in gebruik?
Heb je het in de incognito mode geprobeerd?

Daar heb ik geen verstand van, neem aan dat dat iets in de modem/router is?
ik gebruik Experiabox V10 volgens mij niks bijzonders ingesteld

Edit: De brouwser bedoel je waarschijnlijk:
image

Zelfde resultaat.

Ik bedoelde je browser idd.
Kun je het eens met Firefox proberen?

Bij mij opent de backup wel in firefox

1 Like