Homey Community Forum

Homey not connecting, new AP, same SSID/Password

Hi

I am taking my Homey to work to do a demo involving the Homey, IFTTT, Google Home speaker and some equipment at work.

I have set everyting up at home, with my home network where things normally are in use.

So, for things to work in the best way during the demo, I figured I’d use a network with the same SSID and password, not having to reconfigure all devices to the wifi-network at the work-site, which may or may not work. So, I changed the SSID and password in my mobile phone hot spot to the same as in my home. Shut down the home network and started the mobile hot spot. All devices connect in a good way to my phone, Google home speaker, PC, TV, Ipad and some other stuff, everything, except Homey!?

Any idea why homey won’t connect?

If your phone has 5Ghz then set it to 2,4Ghz only. Homey hates 5Ghz…

Good thought, however, it is on 2.4GHz

I have don this trick more than once, it should work.

but how many devices can connect to your Phone hotspot? is that limited?

I didn’t see any limitation, and it was probably around 10 units connected.

However, after quite a while the Homey popped up. Just took a long time. And perhaps because cut the power and restarted it. That might have been what did it. Should have tried the norwegian reset before posting, of course. Well well, in case any one else wonder, now the answer is here :slight_smile:

In any case, using the phone as a wifi router works well :smiley: