Homey Community Forum

Homey offline issue

The last 2-3 weeks my homey goes offline almost every 2 days.

I cannot connect to the application and none of the flows work. If It reboot homey everything works fine again… I didnt change anything the last year and I always install the latest homey firmware updates.

Any ideas how to find the issue? A log file?
Already did a 3h PTP.

You could try a different usb plug (at least 2.1 amp) many times its solves the problems

How does a power supply solve/cause connection issues? (Genuine question). If the plug was at fault, Homey should just be having no power, instead of being powered on, but “offline”?
I have the same issues as OP btw.

It’s not just a connection issue if his flows don’t run.
A faulty power adapter is known to cause many strange problems.
Can’t hurt to try. Who doesn’t have a spare adapter laying in a drawer somewhere…

As @Fire69 already explaned.

Also if the adapter was completly broke indeed you wouldnt have any power, but most of the time the adapter just cant deliver enough power to homey anymore, wich causing strang behaviour of homey.

So it could be the adapter or something else, changing the adapter is easy so try that first

I have the same issue, exept mine flows just keep working exept Those which need to go thru mine router.

Also the adapter?

Separated the 2 and 5 GHz on router? Homey dosen’t like them integrated, solved my problems!

Ok thanks for the advice. I only found a 2.0 A adapter at home but I will give it a try.
2 and 5ghz are not separated but this didn’t give any issues for the last x years and if it’s not connected to the internet the normal flows would still work I assume (lights etc).
Will post an update in a month if it solved the issue :wink:

And 2 days later Homey crashed again :frowning:
Is a 2.0A adapter not enough maybe? Really annoying problem since you cannot do much about it… I deleted some apps I don’'t use anymore.

I have the same issue here.
I bought a new USB adapter with 2.4Amp over 5V. That should give enough current.
This adapter also filters powerdissortions coming form the outlet ; maybe the Homey is just very sensitive.

I just give it a try; it was only about €15 euro. Running flawless for 4 days now (knock on wood).

Peter

I didn’t with 2.x amp, all power adapters we have are lower so i bought one and threw it in a drawer for when my Homey starts to mumble…

Not even a single spare phone charger you could use for testing a couple of hours?

Only Iphone chargers but those are to low.

In the forum’s I am seeing a trend of crashing and offline homey devices over the last 24 hours

I had it happen last night too… I could reboot and get about 5 minutes before went offline

I used the 5 mins to remove as many apps I could until it stabilized… its been fine for 24 hours now

Check your network in combination of the Hue App. The Hue App could cause this behavior.

That is not correct, Im running two full bridges of Hue, noe problems! Reason for that is daily scheduled restarts, so the memory issue reputation of Hue app dosent have time to make a problem.

This sounds like a LAN problem, how have you configured (range etc) your network?

There are a number of people that have noticed that while the Hue app is running, Homey is having networking issues. When they stop/uninstall the app, the issues disappear.

I have the same issue here, also a new powerful adapter did not resolve it. What Hue app are you referring to? There are several?

I meant the official Athom app for Hue.

I am not using that app, I do have this one: https://homey.app/nl-nl/app/com.philips.hue.zigbee/Philips-Hue-ZigBee/

The problem seems to be a bit broader, to me it does seem like a network issue, tried many things (restart apps multiple times a day, homey power off for more than 30 mins etc.)…

Maybe a quick release of 3.2.2 will solve the issues :wink: