Homey Community Forum

Homey problem

Moin,

mir ist aufgefallen, dass ab und zu Befehle “verschluckt” werden. Es passiert nicht immer, aber häufig genug damit es auffällt.

In 2 Badezimmern ist es besonders auffällig. Es sind jeweils ein Fibaro Dimmer 2 und ein Aeotec Multisensor Gen5 (ZW074) verbaut.

Aber was genau passiert denn nun? Naja entweder geht das Licht geht nicht an, oder es geht halt nicht aus. Wenn ich dann ins App schaue zeigt es an, dass die Lampe aus ist … ?!?

In einem Bad habe ich auf die schnelle einen Aeotec Multisensor 6 eingebaut, das Problem scheint aber anders gelagert zu sein, denn es hat sich nichts gebessert.

Wo soll ich den am besten ansetzen?

Hi @indigo,
ich habe manchmal das gleiche Problem (im Bad) mit den Fibaro double relais.
Das problem tritt wohl sporadisch auf wenn mehrere z-wave Befehle “gleichzeitig” versandt werden.
Was man als workaround machen kann ist nach dem einschalten bzw ausschlaten prüfen ob noch strom gezogen oder eben nicht gezogen wird und im Fehlerfall den Schaltvorgang nochmal wiederholt.

Das Problem ist Athom about bekannt.

Habt ihr eure Z-Wave Geräte Secure oder Unsecure Inkludiert?
Was auch sein kann, dass die Geräte zu geschwätzig sind.
Am besten alle Geräte unsecure inkludieren und die Energie Berichte ausschalten oder auf das notwendige Maß reduzieren.
Dann wird der Homey auch nicht mehr mit Z-Wave Nachrichten/Kommandos überflutet bzw. überlastet.

Die Dimmer sind alle secure und der ZW074 auch nur der Multisensor 6 ist unsecure. Ganz möchte ich nicht auf die Enenrgie Berichte verzichten. Wie kann ich die auf einen sinnvollen maß einschränken?

Aktuell sind gerade mal 36 Z-Wave Komponenten verbaut, davon ist gerade mal 1-er Batterie betrieben. Wie kann ich denn das gesprächige Modul finden?

Meine Empfehlung wäre alle Geräte wenn möglich unsecure zu inkludieren.

Einfach per Parameter die Schwellenwert und die Intervalle anpassen.

Auf der Developer Seite kannst das das Z-Wave Log aktivieren. Dort siehst Du dann welches Gerät in welchen Abständen Daten sendet.