Homey Community Forum

Homey Slow, Turning lights on takes serveral seconds

Hello there,

I have searched the forums but cant find the right answer.

My problem:
Since a couple of days, my homey became a bit slow. When i press a button, or when my motion detector detects movement, it sometimes takes up to 10 seconds to turn off /on all lights. Especially when a room has serveral lights, (for example in my bedroom with 6 bulbs), its strange to see that one light goes on every other second.

I have tried a 15-20 minute poweroff, it works for just a day or so.
I also tried to check the memory usage, but there are only like 12 apps that use about 15 mb constantly.
I dont really see any app use CPU. (Is there any way to see the full cpu/memory storage in stead of catogorized per app)?

I only have 12 apps and im having a homey pro. All the lights are ikea bulbs.

Is there any way to get homey working again?

Thank you very much.
Glenn Dijkstra

Are you using the IKEA gateway app, or are the devices directly connected to Homey? If you use the gateway, powercycle that as well.

1 Like

Thank you @robertklep, Im using the gateway indeed. I ll try that once im home and i ll let you know.

Firts, to avoid future concerns, before restart of Ikea hub, try to control those lights directly from Ikea app. If there will be delay, you have the root cause.

1 Like

Ty ty

I have the same, but with Hue lights. I’m using the Hue gateway, because I have a lot of scenes. Also Homey isn’t really reliable and you can’t mono, double, triple, quadruple program the switches.
But it did work once. The problems started this week :frowning:

Thank you very much @Igy and @robertklep.
I tested it with the ikea app. It still had the problem. I did the tradfri power boot and it works perfect again. Thank you very much!!

Tradfri power boot? What’s that?

Tradfri is just the ikea hub. But try to disconnect it from the electricity for a little while and check if it works afterwards. My ikea hub needed just a minute power off and homey sometimes needs 20 minutes power off. It worked for me.

Funny to read this i see the same behaviour since 2 days. Mainly my Philips hue ( hue bridge with hue + IKEA lights ) is slow. Homey is also not reachable for 10-20 seconds during this slow behavior. Memory is at 2/3 full and 19 apps running. Did not rebooted Homey or the bridge. Will try that today