Homey Community Forum

Homey v3.1.1 ist online

Homey v3.1.1

  • [Experiments] Fixed a bug in the HomeKit Experiment that could prevent devices from appearing in the Home app on iOS
  • [Core] Improved various translations
  • [Core] Various Improvements

Ohne Probleme bei normal und pro durch gelaufen.

Nach dem Update werden meine Hue Lampen nicht mehr gefunden bzw. haben anscheinend keine Verbindung mehr zur Hue Bridge.

Was ich schon versucht habe, leider erfolglos:

  • nach Update Homey, Hue App neu gestartet
  • Homey neu gestartet (ĂĽber Einstellungen -> Allgemein -> Homey neustarten)
  • da Problem nicht behoben, Hue App erneut neu gestartet

Wenn ich über „Geräte -> + -> Philips Hue App -> Licht -> Installieren“ nur theoretisch (da keine neue Lampe vorhanden) eine neue Lampe zufügen möchte, wird „Es wurden keine neuen Geräte gefunden.“ angezeigt. Was für mich bedeutet, dass eine Verbindung zur Hue Bridge eigentlich bestehen sollte.

Bei dem Update auf 3.1.1-rc1 (oder so ähnlich) hatte ich diese Problem übrigens nicht.

Hat jemand ähnliche Probleme und eine Lösung dafür?

Update:

Mittlerweile habe ich sämtliche Lampen und die Hue App aus Homey gelöscht, die Philips Hue Bridge neu gestartet, die Hue App neu installiert. Hinzufügen von Lampen ist nach wie vor nicht möglich „Es wurden keine neuen Geräte gefunden“ und der Erstinstallationsprozess der Hue Bridge tauchte auch nirgends auf.

Ich habe keinerlei Probleme, alles da.

Kenne das Problem, bei mir haben mehrere Neustarts aber geholfen :face_with_monocle:
Schau mal bitte, ob die App bei dir pausiert ist.

Bevor ich alles runtergeschmissen habe, hat die App pausiert. Habe sie aber dennoch nicht ans laufen bekommen.

Neustarts von der Hue App oder vom Homey? Wenn Homey, wie? Aus der App heraus, oder auf dem Kopf gestellt, oder 15 Min. Stecker gezogen?

Zwischen der 3.1.1-rc1 und 3.1.1 gab es keine Ă„nderung bis auf die Versionsnummer.

Kann dein Homey die Bridge ĂĽber die discovery Funktion finden? Ă–ffne dazu in deinem lokalen WLAN
https://discovery.meethue.com/
Dort sollte zumindest ein Eintrag kommen mit
… internalipaddress":“192.168.xxx.xxx” …
Kannst du die IP im Browser öffnen und kommt dann eine Infoseite deiner Hue Bridge?

Evtl vergib eine neu statische IP an deine Bridge und starte Bridge und Router neu.

Habe Homey fĂĽr 15 Min. vom Netz genommen, anschl. die Hue App neu gestartet. Beim HinzufĂĽgen von Lampen wurde der Hue Bridge Einrichtungsassistent wieder angezeigt und ich konnte alle Lampen wieder hinzufĂĽgen.

War nicht mehr notwendig, da der Homey Neustart erfolgreich war. Werde Deinen bzw. diesen Post jedenfalls markieren falls es nochmals zu Problemen kommt.

Allen vielen Dank fĂĽr Eure UnterstĂĽtzung! :beers:

GruĂź
Dirk

1 Like

Freut mich wenn es geholfen hat :+1::grinning:

1 Like