Homey Community Forum

Homey v5.0.0 (Stable Release)

with test I mean:

a) wake them up manually. For example by pushing the small taster of the device

and if this doesn’t help to show the roote

b) delete and include a device again

But of couse if everything work well with your devices you have to decide whether the effort is worth it just to show the zigbee roote.

Thanks for your reply

I did all the usual things like PtP, restart Homey and apps but no Zigbee route information. I won’t delete my devices because then I lose my flows. For now I rest my case and see what happens…

Very smooth update to 5.0… Many of my running apps got an update in the time after the update to 5.0.

I mostly use Zigbee devices (Aqara, Innr, Osram, Ikea), so the Zigbee rewrite was exciting for me. It work quite good for me, but 5.0 made it even better.

Long story short: I am happy!

1 Like

Hi MrFloppy and others,

thinking now about an control panel instead of google listening inside the house.

Do you know if there is a (touchscreen) control panel to use with Homey?

Last Friday I put version 5.0 on Homey.
Also installed the latest version for Zigbee devices.
The sensors that have a battery and that I can easily reach, woken up and clicked on interview, all neatly show a route.
Of the 25 devices in total, with and without battery, 4 have a direct connection to Homey and 4 devices with batteries have another ?. I can’t reach that devices at the moment. So i don’t know
there route.
I think the mesh network works fine.
The devices with a ? work without problems.

Out of the box Homey does not have it. Which is a shame.

But there is this: Homeydash.com, a Homey dashboard

Hard work of some of the excellent people of this community.

If this is not your cup of tea, have a look a this:

If you don’t need visuals a simple button can be just as satisfying.

1 Like

My kid doesn’t have a smartphone :yum:

The Ipad option is very cool…
Bookmarked it!

Why not? Isn’t the webapp good enough?

Edit: Geurt pointed me to the different types of Homey accounts.
When you create a guest account, and run my.homey.app with these credentials, all what’s possible is viewing, or starting stuff and controlling devices.
As pointed out bij @Dijker : support.athom.com/hc/en-us/articles/360012615814-How-to-add-manage-and-remove-user-accounts-on-Homey

Original post:
It isn’t fool/kids proof. Flows for instance are not read-only.

right, you got a point there. Still… I love it… :joy:

For guess they are

1 Like

I’m using a 9 y.o. Samsung 10" tablet. A bit too small for me but it is okay.

Good to know! Thanks Geurt.
So, in case of a tablet with my.homey.app as a dashboard, I’ll have to create a guest account and run it with guest credentials.
I’ll edit my post.
Cheers.

Back to the aqara devices. I am happy to see that the water leakage sensor is added with 5.0, but when I try to add it it does not recognize it and adds it as an “unknown zigbee device”. Also it does not seem to switch when wet.

Did you see the update for the Fibaro app? Fibaro | Homey it has been updated to 3.0.6 with the following change: Fixes Motion Sensor Plus motion and tamper alarms

Are you sure you have the Aqara 1.2.4 app? You need that for it to be supported. If it still isn’t recognised I’d put the screenshot of the generic device information in the topic for the Aqara app. Then @TedTolboom can check if they gave it a new device ID or something. Mine added just fine.

1 Like

I do have v1.2.4.
Will drop a note to Ted

Turns out to be a new version of the Aqara Water leakage sensor… Thanks for the check @Edwin_D and feedback @RonatHomey

fyi: I Updated the opening post and second post with info I found on Athoms Support site.

1 Like

Same problem: Fibaro motion sensors are constantly giving sabotage alerts since homey update to V5.0. Don’t want to roll back to 4.2 because I am finally able to include a light with this newest firmware. So please Athom, resolve this problem…