Homey Community Forum

Homey v5.0.0 (Stable Release)

Good to know! Thanks Geurt.
So, in case of a tablet with my.homey.app as a dashboard, I’ll have to create a guest account and run it with guest credentials.
I’ll edit my post.
Cheers.

Back to the aqara devices. I am happy to see that the water leakage sensor is added with 5.0, but when I try to add it it does not recognize it and adds it as an “unknown zigbee device”. Also it does not seem to switch when wet.

Did you see the update for the Fibaro app? Fibaro | Homey it has been updated to 3.0.6 with the following change: Fixes Motion Sensor Plus motion and tamper alarms

Are you sure you have the Aqara 1.2.4 app? You need that for it to be supported. If it still isn’t recognised I’d put the screenshot of the generic device information in the topic for the Aqara app. Then @TedTolboom can check if they gave it a new device ID or something. Mine added just fine.

1 Like

I do have v1.2.4.
Will drop a note to Ted

Turns out to be a new version of the Aqara Water leakage sensor… Thanks for the check @Edwin_D and feedback @RonatHomey

fyi: I Updated the opening post and second post with info I found on Athoms Support site.

1 Like

Same problem: Fibaro motion sensors are constantly giving sabotage alerts since homey update to V5.0. Don’t want to roll back to 4.2 because I am finally able to include a light with this newest firmware. So please Athom, resolve this problem…

Did you try removing the battery and pressing the learn button on the sensor for a few seconds? The latter solved it for me.

I’ve updated a couple of days ago to Homey 5.0. Since then, I’m experiencing about 20% of the time a 2 second lag in flows triggered. For example, I press a wall switch with a Shelly behind it sending a webhook to Homey. Before, this was instantaneous, now I have sometimes the annoying delay. The same problem with Xiaomi motion and door sensors.

I’m thinking to add al my zigbee devices again. Also adding new devices isn’t working as it should. New Xiaomi devices can’t connect (no, I haven’t reached the limit of 15 devices linked directly to Homey).

Another option is restore Homey to a backup. Because the sensors aren’t the only cause of a delay. But I think I can’t restore Homey to a v4.2 backup, or can I?

Edit: did a restore to the latest backup. Same delay problem. Now restoring.

Does somebody all ready has 50+ zigbee devices running after the update?

Yes, 70+
… ok 69 at this moment (on my development Homey)

Which kind of zigbee devices are that?

Seems like I lost every possibility to communicate on 433MHz (KlikAanKlikUit, Telldus, etc) in v5.0.0. Anyone else experiencing this?

Update: So all apps (either new installs or currently installed) times out when trying to use 433MHz. Same error message with all apps: “Timed out after 30000ms.”. Is there something blocking the apps from sending 433MHz signals?

…also tried the experimental version (KlikAanKlikUit as an example) and I get the same error.
…also tried restarting each app and also restarted Homey without any change. Still the same error message.

Well it is a fair representation, not even close to all, of the Zigbee devices being supported by the apps I develop / maintain.
Ranging from wall plugs, relays, dimmers, bulbs and sensors.

Yes, 21 routers and 30 ED,
Since i’m with V5 I have some 2-3 seconds lags on a Few spécific flows and also sometimes some ‘non response’ from plugs or leds triggered by aqara motion sensors.
could this be et aise of my 21 router’s?
Should i try to stay under 20 or 19 routers to be more stable?

Hi Yann, that sounds like the problem I had. Does the delay also occur with other flow triggers? It did with me (also webhooks). After restoring a backup with Homey firmware v4.2.0 (Homey will stay on 5.0) the delay was gone. I’ve got no explanation :wink:

Anyone got the IKEA symfodisk volume remote button working? I Thot it will be in v5 release. :sweat_smile:

Hey Thomas,
I have 2 différents issues, the 3-4 seconds delay happens When i do a both press on a double aqara switch, which activate a smart plug and an aqara zigbee led.
The second issue is that sometimes another aqara led is not activated by an aqara Motion sensor, but most of the time it works🤗
It also occurs with another sensor and a smart plug…

I’m gonna remove 2 routers to check if the problem can be my 21 routers as the maximum should be 20…
How many routers do you use?

There is no hard maximum, deffinetly not at 20.
Pls read the support article in the second post.