Homey Community Forum

Homey v5.0.0 (Stable Release)

Tried once more and this time it seems to be working. ( I still think it is strange that they release a stable version where you have to install experimental version of Fibaro app that is used by a large amount of users… )

Still problem with Logitech Harmony Hub but managed to replace this with LG app, Yamaha App and Wake on LAN app. So all flows and devices up running with ver5 now :slight_smile:

1 Like

@homey-sandve

Because there may only be 1 version of an app in the official app store, the version that is suitable for version 5.0 is under / test. The Homey’s that are still running under version 4.2.0 should switch to version 5.0 as much as possible and then the apps for version 4.2.0 will leave the app store and the apps for version 5.0 will be placed in the official store.
If I understood correctly.

1 Like

I would like to update to v5, but am a little worried that not everything might work well after the update. I did not receive the email from Athom that some of you received that stated which apps might give issues.
I tried to read as much as I could find and saw the wiki page with non-working apps. But that still does not give me the guts to perform the update.
Maybe anyone has a comments on the app list below, whether or not to expect issues?



Athom is gradually migrating the Homeys on v4.2 to v5.

For reference, till now less then 5% of the Aqara app installs (read users) is based on the test version = has installed Homey v5

@Jo_San Couldn’t you just type a list :laughing:?
But okay, here are my apps, all working fine @ V5.0.0, except for Android IP cam.
Check for your apps here


.

1 Like

We indeed waited so long to get here. It’s a bit funny but as long as we waited I think I’ll wait for few weeks more. Just to let it settle.

Anyhow I’m in the 95% majority, I see lot’s of us are a bit scared or just learning from past mistakes. :grinning_face_with_smiling_eyes::grinning_face_with_smiling_eyes::rofl:

Saw in my email a Homey community forum notice that v5.0.0 was out with a link to this topic

Updated yesterday night
I see all my devices back online :slight_smile:

In the Home Screen of the App I see that the microphone support will be / is stopped !?

Why is that?
For my child it worked perfect to switch lights on and off in the livingroom,
how should he do that from now as he has on his age no smart device nor do we like extra remotes on the side dish table to switch lights…

Just updated to v5.

Within 3 minutes everything was up and running again!

After 3 days still no Zigbee routing available… I mean on the Developer site Tools/Zigbee.

2 Likes

See: End-of-life of Homey's speech recognition - Check your Flows

In short Athom wants to focus on things that are manageable for a smaller company. Voice recognition is a difficult thing (also if you want to support a lot of languages).

I recommend you buy yourself a Google Home Mini. It costs about 30 euros and your problem is solved. Alternatively there’s also Alexa.

1 Like

Try this:

1 Like

How solved?

Is there are an integration with Homey possible?
Or to use it standalone?

I think you see the ? icon only. In my case (15 zigbee devices) I saw the routes minutes after the update to v5.0 for nearly 10 devices. The rest show the ? icon. Nevertheless the contact sensors with ? worked correctly. I wake up all devices with the ? icon manually. After that all work now fine and the flows with these devices too.

Run a test with one or more of your devices and wake them up manually. After that you should see the route for the devices.

Yes integration. You can trigger Homey flows from assistant routines which you can configure in the Google Home app.

How do I run a test? All devices run correctly.

I updated to v5.0 this afternoon. Everything seems to work well, except for a permanent tamper alarm (“sabotage alarm”) on my Fibaro motion sensor.
I installed the Test version of the Fibaro app, restarted Homey and the app but it keeps giving the tamper alarm.
Anyone with the same experience and possibly a solution?
(I saw a few with similar issue, but no solution yet)

Edit: solved by pushing the “learn” button for a few seconds

Yep, same thing overhere. Tamper alarm on the Fibaro devices is indeed still running, altough I installed also the test version of the app. :neutral_face:

Updated today, at first nothing happend did not start downloading the update. After a PTP everything went smooth.

Opened a ticket at athom?

Please open a ticket at athom since it’s their app.