Homey Community Forum

Homey v6.0.0 (Stable Release)

Did Athom release Homey v6.0.0 today?

Surprised, since 5.0.0 was released not that long ago… (Feb 10)

2 Likes

I think so, I found a news item on Tweakers.net

Yup

I hear they’re planning v23.0.0 somewhere in the next couple of months.

9 Likes

Here are the release notes
https://firmware.athom.com/

No idea why this is 6.0 and not 5.1 or 5.0.5

Should have been 5.1.0 IMO, but Athom is notoriously bad at versioning :grimacing:

3 Likes

Lots of new features justifying a major version update… not

1 Like

Perhaps there is an incompatible API change in BLE and they use semantic versioning?
I’m wondering who uses BLE? :slight_smile:

1 Like

No, only backward compatible changes to the BLE core, so a minor version update if they would use semantic versioning (as opposed to previous occasions where they introduce backward incompatible changes and just did a minor update instead of a major one).

Strange, just updated and see speech with, in experimental, microphone, Lotte and Ruben again
Not at home so cannot verify
Thought it was switched off in 5.0.4

Me! Me! Flower sensors and beacons.

1 Like

BLE has been added to the developer.athom.com

Still no BLE mesh :roll_eyes:

GATT is easy but will never grow beyond a couple of sensors. What does Homey support anyway, still BLE 4.2 I guess?

Don’t expect too much… try to look on the bright side. You bought a product, non-pro version for €300,- a piece and it gets improved bit by bit along the way, without paying €20 a month.
F.i. I have a smartphone of 2 years, it was € 900,- and now, no updates anylonger.
Opel cars just quit the emergency and navigation service. Cars a few years old suddenly miss functionality.

Just to shine a light on things.
(And no I’m not affiliated in any way with Athom)

6 Likes

OT:
You just made me realise that I unconsciously named my 2 children after the voices in Homey. I already own a Homey before they were born… :exploding_head:

3 Likes

Lol and u call your wife Momey?

1 Like

Alexa I guess :sweat_smile:

1 Like

I have problem with v6.0 Qubino & Verisure app dont work… cant connet to device ?

V6 has been installed last night and the aqara/xiaomi devices are now very unstable, after few hours, it stop working. A homey reboot is mandatory to fix it, every 2/3 hours.

Any one is facing the same issue with the v6? Thanks.

I have no issues, and many aqara sensors. But on the Dutch forum some one had a similar effect. We narrowed that down to more than 15 devices trying to connect directly to Homey (as in: connected directly without a Zigbee router inbetween, so 1 hop). Could that be the same for you? This should be visible in Homey Developer.

1 Like