Homey Community Forum

Homey v6.0.0 (Stable Release)

14 aqara zigbee sensors/contacts/tempsensors. No routers. V6. Nothing changed.
Edit This is not meant as an issue, it is positive, it works like a charm @ my place

Pls read this
Something change in v5 and your config is not recommended

So you are advised to add routers

Edit, now see you didn’t report the issue just that you experienced no changes :innocent:

Yes. I reported a happy Homey!
I know it is against Athom’s advise, but all my sensors are working perfectly for months.
I fixed my wifi channel and did a zigbee reset prior to pairing all of them.
They’re placed upstairs in different rooms & bathroom, inside the fridge and freezer, in the hallway and room behind the kitchen.

2 Likes

As an update, I did a Homey factory reset (full update install - alt keyboard touch -) and restore from my backup. Now it works well.

After major updates, this is the perfect way to fix all zigbee errors, without a network reset.

It works well, I have more than 70 zigbee devices!

2 Likes

Athom need to update Qubino app and Fibaro app .
V6.0 of the Homey FW is not Stable …
When you release a new FW you need to know that all apps still works.
it now 2days i got v.6 and my Homey is not working … i have 70% is Fibaro and Qubino.
it down.

I have got a Qubino device that is acting up also. Its a 0-10v controller.

I have been facing that problem with Homey+Aqara on every version

1 Like

Since 6.0 my Homey is completely unusable.
It becomes unreachable and I have to power it off and on to regain access for a few hours. Before no issues whatsoever.

Are you still using the original Athom power supply for your Homey? If so: replace it with a good brand USB power supply/charger that’s capable of providing at least 2A.

Is this really a thing? Been using it for years with the stock power supply. Never seen any evidence that it needs replacement?

Yes, this is really a thing.

Same here, all Zigbee connections lost and after the full factory reset no working Zigbee network. Impossible to connect the Innr (zigbee) light bulbs and Icasa (Zigbee) dimmer. Luckily the Innr light bulbs still work with the regular light switches.

Even after a full day waiting for the Zigbee network to be alive, impossible to connect Zigbee devices (Innr light bulbs and Icasa dimmer). I cannot find the solution (not working after factory reset etc etc).
Does somebody have another plan or solution or do we need to wait for the next Firmware?
With this the Homey will become unemployed and if it takes too long… Homeless…
It worked fine up to 4.2, after that it is getting worse.
Please advise, thanks.

support@athom.com

1 Like

Did you try the full restore?

Honestly this doc saved me every time I had zigbee / firmware issues. The ALT trick with « full update » selection is the best way.

Tutorial:

2 Likes

Hello All,

The reply from Etienne_Cointet was the correct one.
In the same time yesterday I also followed the advise from robertklep and got the same answer from Athom:

Hi Schenkie,

Thank you for contacting Homey support.

I am sorry to hear that your Zigbee is currently not working!

Can you please try the following and let us know if your Zigbee is working again?

1. Hold your Homey upside down for 1 minute to enter recovery mode.

2. When Homey enters the recovery, please go to setup.athom.com with a laptop or desktop.

3. Select your preferred language, and click “continue in browser”, shown in grey. Press the ALT button to continue in browser.

4. While entering your WiFi information hold your ALT button and keep holding it until you get the “Download full update” option.

5. When this process is done, please press the button “keep your data”, and let Homey finish the setup process.

Can you please let us know if your Zigbee works after following these steps? If your Zigbee does not work after this, could you please create a new Diagnostic Report for us? You can do so by logging in to your Homey, go to Settings → General and press ‘Create Diagnostics Report’. You’ll get a unique ID, which we’ll need to view some diagnostics and dive into the problem further. Please copy this ID in your reply to this e-mail.

Thanks for your cooperation! I hope this solves your issue.

And yes, It solved my issue.

Thanks all

3 Likes

My Zigbee doens’t work anymore either. Problem is my Homey won’t go in recovery mode. It starts counting down from 10 to 1, but after that nothing happens. Even nog after 10 minutes. Also can’t find the Homey’s wifi.

@PitaPaul
Did you, for recovery procedure only, disable your Wifi 5GHz and dualband mode, Paul?
This could make the difference.

Yes i’ve tried different thing that i’ve read here on the forum. Things like:

  1. Turn off 5Ghz and turn off the Wifi in total.
  2. Restart Homey several times.
  3. Pull the Plug (PtP) many times.
  4. Try a different more powerfull power adapter.
  5. Change Wifi to different channels.
  6. Holding Homey upside down for like 30 mins.

I just can’t get Homey in recovery mode and therefore can’t fix the Zigbee network.

For me a lot of problems after updating to 6.0.0 as well.

First all Tradfri devices stopped working (didn’t respond). Strangely enough all xiaomi zigbee devices (all battery powered) worked perfectly fine. On developer.athom all devices showed up in network. And the xiaomi battery devices used the Tradfri in the mesh for routing.

Changing to different powersupply (>2,0a). Several ptp (waiting over 10min). Didn’t work.

Tried a new zigbee reset (did a reset after update to 5.x.x as well).

Finally I decided to do a full new installation (via desktop with alt), restoring a backup. This did the trick. I was very happy, same as my girlfriend! :grinning:

But after a like 12 hours☹️, my homey wasn’t online. Not able to connect to WiFi anymore.

Today untried several things to get it online again. Router reset, different channel. 2,4ghz, 5ghz. Didn’t work.

Tried again to do a new installation. But then it was also not possible to connect to any WiFi network. So this morning I gave up… started to think of different (temporary solutions).

But… tonight I tried one time again. And, homey is online en all zigbee devices are working again…:pray: fingers crossed if it will make the night…:crossed_fingers:t4: