Homey Community Forum

Hotelschakelaar fibaro dimmer 2 werkt niet mbv flow

Goedemorgen,
Enige tijd geleden heb ik een aantal fibaro dimmer 2 en de Homey pro gekocht. Ik wilde hiermee 1 lichtpunt met een bestaande/ (zwart) bedrade schakelaar een hotel schakelaar maken welke dus ook op een andere plek kon worden bediend. Op nieuwe plek zit al een schakelaar die een ander lichtpunt bediend. Nu heb ik achter beide schakelaar (dubbele pulsdrukker GIRA ST55) een fibaro dimmer 2 geplaatst en deze zoals op de foto hieronder aangesloten.

Nu wilde ik dmv flows zorgen dat ik op schakelaar 1 ook schakelaar 2 kan bedienen en anders om. De flows staan in een reactie aangezien ik maar 1 image mag uploaden…

Wat gaat er hier verkeerd??

Kom er trouwens net achter dat met deze manier van installeren de eettafel op zowel de linker als de rechter schakelaar het zelfde reageert en dat er geen signaal wordt doorgestuurd naar de fibaro van de achtergevel (deze lamp doet dan dus ook niks…)
Snap er helemaal niks meer van…

Ik heb het een paar keer doorgelezen maar ik kan er helaas nog weinig kaas van maken, van wat je probeert te doen en hoe je dat gedaan hebt.
Misschien moet je eerst proberen om één dimmer2 te installeren op 1 lamp en als dat goed gaat van daaruit verder werken.

Begrijp ik het goed als de situatie zo was:

  • 1 schakelaar bij eettafel
  • 1 schakelaar bij achtergevel (voor een andere lamp als de eettafel)
  • er was geen hotel schakeling (bedraad) aanwezig tussen die schakelaars

En dat je achter ieder van die schakelaars een dimmer 2 hebt geplaatst en vervolgens de schakelaars hebt vervangen door dubbele schakelaars. En dan van die dimmers zowel S1 als S2 aangesloten op die dubbele schakelaars.

Zo ja dan moet je met het volgende rekening houden:

  • de S1 sluit je aan op de schakelaar die daadwerkelijk de fysiek aangesloten lamp bedient (dus die geschakeld zit op de uitgang van de dimmer)
  • de S2 kun je alleen gebruiken voor scenes
  • ik begreep dat voor het gebruik van scènes, je nog een ruwe parameter in moet stellen in de geavanceerde instellingen

Ik kan niet zo goed beoordelen hoe die schakelaar is aangesloten. Dat doorlusje begrijp ik niet zo goed, dat heb ik in ieder geval nergens zo. Wellicht veroorzaakt die een situatie dat ongeacht welke van de 2 schakelaars je indrukt, er altijd een S2 signaal door komt.

Als laatste opmerking (en misschien had ik er mee moeten beginnen), je opmerking “snap er helemaal niks meer van” in combinatie met gedrag van de schakelaar(s) die je nog niet kunt verklaren zou ik je adviseren om de boel af te schakelen totdat je zeker weet dat de aansluiting klopt. Niet om flauw te doen, maar het blijft elektra en dat kan goed fout gaan als er iets niet klopt. Wilde ik toch even gezegd hebben :slight_smile:

Zie hierboven hoe aan te sluiten.
Aanvulling: om de scènefunctionaliteit aan te zetten druk lang op de dimmerknop in Homey, druk op het tandwieltje rechtsboven en dan geavanceerde instellingen en dan scène activatie op ja. Hiermee kun je met de tweede schakelaar S2 een scène in Homey starten.

Tip: https://www.robbshop.nl/domotica/projecten/slimme-hotelschakeling

Thanks to all! De scène functie was de oplossing. Daarbij lijkt het er nu op dat een schakelaar maar voor de helft werkt en er boven de eettafel te weinig lampen hangen… Hoop gepuzzle geweest maar uiteindelijk gelukt.
Thanks!