How to configure Fibaro RGBW module as 4 independent inputs?


#1

Hi,

I am struggeling with an Fibaro RGBW Module to configure it as 4 independent inputs.
The behavior now is that if one of the inputs is switching of, all the switches turning off.
I tried different settings but i don’t get the result that i want.
Is this possible at all? If so, what I doing wrong?

The settings of the RGBW Module


#2

Are you sure you connected it right? As the inputs internally are not connected in any way


#3

I found the issue, i was activate a scene where an action Turn off all lights in any room.
The rgbw module responds to that action.

Is there a way to exclude the rgbw on this action?
Because now I have to made 11 separate actions to turn the lights off in my house, instead of 1 action.


#4

There is no real way to exclude from withing the flow card, you could move the rgbw controller to a seperate room so it is not triggered when you turn off all lights in that room.