Homey Community Forum

How to 'reset' the temperalarm on fibaro multisensor

#1

Hi.

Somehow my Fibaro multisensor (eye) had my temper alarm to turn on on Friday.

Now it keeps reporting that the temper alarm was triggered.

How to reset it from Homey?
Sorry if this has been asked/answered before, but could not find anything.

#2

Snip/Touch on your Device so that you provoke/produce a Tamper-Alarm.

#3

Hi @CyberSponk

How would that reset the temperalarm?
I did pick up and open it yesterday late in the evening.
But in Homey, it still says; Temperalarm: Yes (10 hrs later)
I have checked the settings on the sensor. And according to that setting, the temperalarm should revert back after 60 seconds. But it doesn’t.

#4

Ir’s not a reset.

You should try to provoke a Tamper-Alarm through e.g. snipping the device so that the Device shows Tamper-Alarm on the Eye.

Don’t know how describe Snipping. Google told me so:

Snap off the tip of the middle finger from the tip of the thumb.

#5

It just does. My older sensor does it too now and then. Triggering the alarm manually resets the values and the off command is correctly sent after the time out period.

#6

Sounds odd that it would trigger an alarm again if it already does it.

Now, if it would just be homey that didn’t catch the off command, then I can understand how it would work. In my case it seems the sensor itself is never resetting… But I’ll give it a try, just in case!

#7

The state you see is the last state reported. That doesn’t mean that the sensor is still in tamper mode. Would cost us a lot of batteries if that would be the case.
Since it triggered the state spontaneously (at least, i make that from your post and mine does the same now and then), just tapping it to really trigger the tamper alarm solves it. That is to say, until the next time it issues a ghost alarm.

#8

So I triggered an temper alarm.
The last one was >19H ago.

The current one is 19minutes ago.
Still it keeps reporting temperalarm, although the reset time is set to 60 seconds.
The brightness responded 6 minutes ago, and the movement 8 minutes ago.

The wakeuptime is set to 7200 seconds, but that does not send an eventual temperalarm reset.

#9

What version is the sensor? FGMS-001 (z-wave) or the FGMS-001-Plus (Z-wave plus)?

#10

I guess the regular zwave one.

#11

Not sure. It shows only on the Z-wave logo. And that is underneath the battery…

image

But looking at the text i expect it to be an older one.

You can have a look at the developer page at the “devices” section to see what driver it uses.
Either “Driver homey:app:com.fibaro — FGMS-001”
or “Driver homey:app:com.fibaro — FGMS-001-PLUS”

At least, that’s what it says on my 2.0.4 firmware.