Homey Community Forum

How to restore a Backup? No Restore Function for me

At the moment I’m suddenly facing some very strange problems with all of my Fibaro Roller Shutter 2s. Overnight they stopped reacting to Homey. I’m troubleshooting in the German part of this forum.

At the same time I would just like to restore a backup. If I flip the Homey around, start setup.athom.com and reconnect to WiFi, there is no option to restore a backup. Only “Keep your data” or “Reset to factory settings”. Nothing like use Backup etc.

In my account I see 7 recent backups.

In the guide I’m missing the most relevant step(s).

What am I doing wrong? Or is it just a Homey bug?

How can I restore a backup?

You first need to reset Homey to be able to restore a backup.

Ok, so I have to click „Restore Factory Settings“. And after that?

How do I restore a backup?

First, make sure Homey is in recovery mode. After connecting to Wi-Fi, you will be asked if you want to restore a backup, when there are backups available

Thanks. As I mentioned I read all the guides. The important part is missing: You have to select Factory Reset. Ok. But what do I have to click next? How does the next dialogue look like or where do I pick the backup from? Just double-checking as we all know rebuilding a Homey with all flows and settings is not a joke.

EDIT: Actually no. After connecting to WiFi I‘m not asked if I like to restore from Backup. There are only the two options I mentioned. So the guide is not correct.

EDIT2: To be more precise: I don’t see the same screens as in the video.