Homey Community Forum

How to stop and regain notifications

#1

Hi.

With the Smart Presence app, I created flows to mark my significant other and myself as away or home.
Now I get a notification everytime one of us leaves or gets home.
Nice to know it works, but the flood of notifications is to much.

How can I stop it?
I can not find an option in the Smart Presence app (doubt it comes from that app) nor in the Homey settings nor in the flows.

Searching this forum, did not shed any light on it either.

#2

Go to settings then notifications here you can remove the notifications and also enable or disable the notifications.

#3

Ah.

So the notification needs to be there, to see it’s ‘type’ in the settings.
So I disabled it, and no longer get the notifications.
Great!

But suppose I want to turn it on again, for troubleshooting, or whatever.
How would I be able to do that again?

#4

I asked exactly the same question; no response.

I guess this could be called a bug. You can’t enable the notifications again, as it does not become available as a menu option anymore. I created an issue.

1 Like
#5

Sounds as a missing feature indeed :sunglasses: :roll_eyes:

#6

Wait 1 day and you get it back, I look this morning and I get all the notifications again.

#7

First, I changed the tread/topic title as is going in a slightly different direction.

I can not confirm the statement by @Fred.
No more notifications about presence received since turning them off in the settings.

Might it be helpful if I fill out a bug report as well?

#8

I did that this week. Got a response today:

This issue is already reported by other users and our development team is workin hard to fix this issue as soon as possible.

We hope to resolve this issue with the next update of the Homey software, however we cannot guarantee this.

Best Regards,

Boaz

The Athom support team