Homey Community Forum

Hue bridge not detected

Hello,

I just bought the Homey pro, unfortunately my Hue bridge is not detected when adding from this application: https: //homey.app/fr-fr/app/nl.philips.hue/Philips-Hue /

Do you have an idea to solve this problem?

Thanks for your help.

Hue-Bridge V1 or V2? Firmware on your Bridge Uptodate? Fixed Ip for your Bridge?

Hello,

I have version 2 of the Hue bridge, it is up to date and with an Ip fix address.

Tryed to reboot your Router and Homey before pairing?

I just restarted, no change. :frowning:

Did pushed the button on the hue bridge?

Yes I also did this action but no change :frowning:

What exactly happened. Which steps did you take? You installed the Philips Hue app from Athom. Then it asked for your Hue bridge but did not find anything? Or did you try to connect and it failed?

Is your Homey on the same network as Hue? Are there any firewall rules prohibiting the connection?

Hello,

When I launch the Hue app, it doesn’t find my Hue bridge.

Homey and Hue are on the same network.

I did the test with my Tahoma, it did find the hue bridge and add the lamps.

Is there only a router between Homey and the Hue bridge? If not, can you connect Hue Bridge directly to the router (temporarily), to see if that causes the issue? Does your router support uPNP? Did you try to pull the plug on the Hue bridge for >30 seconds (>30 seconds is important).

Any lights flashing on the Hue Bridge? All three ligths need to be solid on.

https://www.meethue.com/api/nupnp when you open this link (provided your phone or pc is on the same network) does it show an ip? Or just “”?

There is no router between Min Homey and the Hue Bridge.

I am in double NAT with an Opnsense and the uPNP is deactivated.

The lights do not flash on the HUE bridge, they are always on.

The link https://www.meethue.com/api/nupnp just refers me: [ ]

The problem came as you indicated, upnp problem.

Thanks for your help :slight_smile:

1 Like