Homey Community Forum

Ikea Athom app doesn't support Homey 2.5.2?

Hi All

I just bought the ikea curtains… they’ll arrive soon.

However, I wanted to install the ieka app, but I can’t.
I’m on 2.5.2, do I need to go to 3.0? (which might break compatibility for other apps)

Cheers
victor

Which apps are we talking about here?

Who says that?
All apps running with homey V2 also run with homey v3.

No one said it (but I had some bumpy experience from 1 to 2).
No? hmm,
But it is correct the ikea app needs 3.0?

“version”: “1.5.3”,
“compatibility”: “>=3.0.0”,

So that’s a yes.

checked! than you, it works nicely :slight_smile: