Homey Community Forum

Ikea E27 light bulb saturation not working anymore after reset

Hi,

For some reason the triggering of the Ikea lights from the app did not work good anymore after I had a power cut. It looked like it was loosing authentication. (I could do some actions, until they stopped reacting on the commands from the homey app (no error indication in the app). I decided to reinstall all the lights in the app (directly to homey, instead of via the ikea gateway).
I have 2 E27 light bulbs which are combined in a group. Before, I had the saturation option on the group, but now, it doesn’t seem to be available anymore. Somebody who’s having the same behaviour?
Anybody who was able to fix this?

Thanks

Move your devices back to the gateway…?

It sounds like your issue is because the “direct” IKEA app (or rather Homey’s Zigbee implementation) doesn’t support grouping, as opposed to the gateway. You can probably use the <group> app to implement something similar, but especially with multiple lights you may run into synchronisation issues.

Hey,

thanks for the quick reply. I’m indeed using the app, but it’s not taking this saturation parameter.
I switched because I was having the issues as described (First 2 or 3 actions works, and then, the devices don’t react anymore.)
I’'have a retry with the gatway app, and see if the behaviour is better after re-installing the gateway app.

Make sure to give the gateway a fixed IP address in your network.

Sounds like a plan. I’ll check this out.