Homey Community Forum

Ikea Tradfri koppelen lukt niet meer

Met Firmware V5 kon ik netjes met de Ikea Tradfri app de lampen, sensoren en schakelaars koppelen.
Echter nu met V6+ lukt het niet meer om iets te koppelen.

Ik heb geprobeerd te zoeken naar een oplossing echter niks gevonden.
Heeft iemand hier tips en of trucs om mij op weg te helpen.

Ik ga vanuit de App naar + en kies de Ikea Tradfri app (Athom B.V.) daarna kies ik de lamp of sensor dan volg ik de instructies echter duurt het heel lang en krijg ik een time-out.

zoek eens op Zigbee reset

Daar heb ik naar gekeken maar wat ik ervan begrijp is dat ik dan alles opnieuw moet gaan koppelen. Klopt dit?

Eerst rustig in volgorde andere dingen proberen…

  • app opnieuw opstarten (meer β†’ apps β†’ IKEA app β†’ opnieuw opstarten) (checkgelijk of de app up to date is!!!)
  • homey opnieuw opstarten (meer β†’ instellingen β†’ algemeen β†’ homey opnieuw opstarten)
  • een PTP, zie @Rocodamelshekima zijn handige uitleg [HOW TO] ptp
1 Like

Dat klopt, en wat Bob hierboven zegt ook, maar zoals je wel gelezen zal hebben, is een complete reset uiteindelijk toch de beste oplossing en inderdaad het meeste werk, helaas.

Ik heb alle stappen geprobeerd, helaas geen oplossing.

Persoonlijk vind ik de Zigbee Reset geen oplossing maar een workarround. Ik moet dan namelijk alles weer opnieuw gaan koppelen, denk aan 33 devices opnieuw verspreid door het huis.

Er is nog een mogelijke oplossing: "Zigbee kon niet worden gestart" - #13 by Reuvie

Ik heb gisteren avond dit geprobeerd, een factory reset met behoud van data echter kan ik nog steeds niet koppelen. Is er iemand van Athom of is er een contact formulier waar ik de vraag bij hun neer kan leggen.

Het zit namelijk in het Zigbee protocol wat niet meer werkt. Ik heb nu van iemand een HUE bewegingssensor te leen echter kan deze ook niet koppelen.

support@athom.com

1 Like