Homey Community Forum

Image grabber

#21

Haha thanks, you’re fast…
That looks the same for me, and your IF in the same flow is image grabber -> An image is grabbed with 2 tags which you didn’t add or changed your self? For me 2 tags (image -> bijv… and URL bijv. http://) are added.

0 Likes

#22

Only using this tag. But the image is not grabbed here it seems.
As in: it’s not working here on 2.0

0 Likes

#23

Hmmm
This is how it looks for me.
Can’t change or delete the tags…


0 Likes

#24

Yep, same here. But u need to pick a tag in the THEN colom from the 2nd flow.
But mine hangs at the grabbing part it seems.

0 Likes

#25


That’s in there :slight_smile:

0 Likes

#26

Correct. And that’s the place where @Jorden says u need to pick the local tag.

0 Likes

#27

Not a clue what is meant by that :slight_smile:
When I add the card there is only 1 Tag

0 Likes

#28

0 Likes

#29

hmm that makes me wonder if I setup the image grabber oke.
As I only have the “Lokale Tags”.

0 Likes

#30

That will be correct. And u have the only good option so that should work.

0 Likes

#31

took me a while but indeed it works. Your settings seem to be good. To test if the snapshot URL is working you can test it by using “VLC mediaplayer”. Go to media > open networkstream and then enter your URL, you should see a snapshot of the camera. If that is not working your URL is not complete or working

0 Likes

#32

is it possible to get a screenshot of a rtsp stream?

0 Likes

#33

Only if you use other software like Synology Surveillance Station. It is not possible to do with the imagegrabber app.

0 Likes

#34

thanks for your reply Jorden

0 Likes

#35

Is it possible to delete a image after sending a mail?
Now i see that Image grabber stores each snapshot.

0 Likes

#36

It will soon only store 1 image per URL, will make that through an update.

1 Like

#37

Thanks Jorden :slight_smile:

0 Likes

#38


I dont get any images only Homey logo

0 Likes

#39

You are probably not using the “an image has been grabbed” card as a trigger, or you are not using the local image tag.

0 Likes

#40

Hello Jordan.

Yes I use “an image has been grabbed” card as a trigger and also use the local image tag.

Best regards

Per Larsson

0 Likes