Homey Community Forum

INNR Remote RC110 pairing issue

Howdy community. I’ve just purchased a Innr Remote RC110 and whatever I try, I can’t get it paired

Homey: 4.0.1
Innr app 1.1.15

Flowing Innr’s instructions that came with the remote and following additional Inner instructions I found on their website I do not manage to get it paired. After starting the app and pressing the minus and program button, the app returns with the usual message ‘please wait until your device is being added’. But it doesn’t add. So I reset the RC110 a couple of times, closed the IOS app a number of times, restarted Homey and did so several times.

Look like the remote is not working properly but maybe someone has some bright ideas or experiences? Thanks in advance.

To be sure, you did tried what they said in the info on the app pages?

Knipselinn

Thanks Roy, yes I read this. I do however not get this ‘pairing mode’ message. Maybe it applied to an older version only? - Thanks.

Looks like it’s a bug in the app. After and hour or so the message ‘connect device’ was still active. I then found out that the remote is actually working, the dimming buttons do dim the lights. However, when I hard-stopped the app and restarted, no new tile appeared in the ‘devices’ folder of the app but the remote is still working. Obviously this is little useful because all lights are dimmed (I only want to dim 1 lamp) and because of the lacking tile I can’t create any flows. Looks like the apps is malfunctioning trough a hang-up and is not finishing the program and thus not adding the tile to the device folder.

If you can’t use the device in flows, and it’s not showing up in the Homey app, how do you conclude that it’s working with Homey? Homey doesn’t connect the remote with your lights automatically (that’s what flows are for), so it sounds to me like you paired your lights with the remote directly.

Thanks Robert, interesting analysis and you may be right. The RC110 has 2 possibilities to set it up: 1) directly, as you indicate and 2) via a bridge, Homey in my case. Obviously I used the second option but maybe indeed it’s possible that it connected directly. Having said that, The Homey app did respond to the pairing mode of the remote but didn’t finish it. Also, when I’m trying option 1, the homey app is not responding at all.

From a Homey standpoint, it doesn’t make sense that the dimming buttons on the remote dim the lights, because (like I said) that’s something that can only be done through flows.

Do you have other Zigbee bulbs besides the INNR ones? It would be interesting to know if dimming the bulbs through the remote only affects INNR bulbs, or other bulbs as well.

Unfortunately I only have INNR bulbs…

Too bad :frowning: I wonder if INNR devices use some sort of “default” Zigbee group that allows remotes to control bulbs within the same Zigbee network without explicit grouping.

That I don’t know. But I did read an article the other day explaining that INNR is using a different type of Zigbee protocol (whatever that means) which occasionally gives pairing issues. Not sure where I read this, could be on this forum. Anyhow, even if this the case then it won’t help me much. Think I will have to return the remote, unfortunately.

I just realized that to rule out that Homey is controlling the bulbs, remove power from Homey and see if the remote still controls the bulbs.

Again good thinking Robert and you were right all along. With Homey switched off, I can still control the bulbs so they are indeed directly connected. I just don’t understand why that is as I never followed this procedure. Thanks for your help.

I think what may have happened is that the remote was paired with Homey’s Zigbee network (which would place it in the same network as the bulbs) and then Homey’s pairing process crashed (or otherwise malfunctioned) and it didn’t create a proper device entry.

Perhaps the remote shows up here? https://developer.athom.com/tools/zigbee

If so, try to remove it and pair it again.

It doesn’t show up in the zigbee list Robert.

This is what I found on the I HR website:

Pay attention!
If you want to add a bridge to your system and need to upgrade from Standalone Mode to Bridge Mode later on, you need to reset all the lights that previously were linked directly to the remote. You do this by turning on a light (minimum 5 seconds) and switch it off and on six (6) times with intervals of about 0.5 seconds. After the sixth time, the light will blink twice to indicate that it is back in the ‘factory new’ position and therefore can be linked to the bridge.

So I think I will need to go through that hassle…hmm…

This is now showing up in the zigbee list on https://developer.athom.com/tools/zigbee

That might be the remote. Can’t remember if you can remove Zigbee devices from that page or not, but if so, try to remove it from Homey and pair it again.