Is my Homey "dead-ish" or is z-wave transmission power very low?


#1

Hi,

I’m trying to migrate my Smartthings home setup to a brand new Homey. In general I am impressed (Apart from processor speed and memory) it seems to integrate more than SmartThings.

But my issues are that transmission FROM Homey to devices can be “challenging” to say the least.

So just on my “ground floor” - covers about 70 sqm - (11m x 6.5 ish) - I have issues with range. Homey is in kitchen - roughly 4 meter in. But it have issues talking to SmartSensor 6 (fw 1.11) 4 meters away and Smart Switch 6 (fw 1.01) 7 meters away and WallMote about 3 meters away (through plaster walls)

I have also tried with Fibaro relay’s and Fibaro motion sensors and qubino sensors - all have the same issues.

I even had issues paring Smart Switch 6’s IN the kitchen until I moved them within 1m of the Homey (from 3 to 1m) - pairing would die randomly at 20-70% of adaptation procedure.

It seems like ONCE a sensor is paired - Homey has very few issues receiving data from it - even from wide distances. But transmitting is a huge problem.

Compared to Smartthings hub - I would say about 1/2 to 1/3 of the transmission range! And the box is bigger with room for much better antenna?

So is my homey a “production” error and should I get it exchanged? - or does everybody else have the same issues?


#2

Homey does not (yet) support inclusion over the mesh network…
so the advise is to include the devices in close proximity to Homey.

After the inclusion, the mesh network will take over to extend the range


#3

Hi Ted

In my kitchen I only have Homey & the device(s) I was trying to setup. So no inclusion via Mesh at all. It was as direct as could be.All other devices was further away than Homey in the opposite direction so way past the Homey.

Right now I just did another test of SmartThings vs Homey. One SmartThings socket vs one Smart Socket 6 - same distance each in either side of plug. SmartThings works no issues. Homey struggles and turns on/off every 6-7th try.


#4

Sounds very familiar. I had/have the same issues.
I installed coolcam plugs on every floor in every room to create a mesh network. This works better, but even now there are too many errors to be trustworthy.
Same issues with 433 and 868 transmission, the range is very bad. Worse than my HomeWizard (even without the extended antenna hack on it, which covers the whole building and the shed in the back of the garden). Homey doesn’t even reach KaKu devices in the same room…
Zigbee is even worse, never been able to add even one device.


#5

The 1.5.13 Final firmware should extend the range of 433 and 868mhz.

" 1.5.13-rc.11 experimental

[433 Mhz] Improved signal reception and transmission
[868 Mhz] Improved signal reception and transmission


#6

Hi Michael,

the 433/868 Mhz is the ones they send/receive via the TI CC1101 chips - so .13 has NO (apparent) impact on Zigbee or Z-Wave as they run through other wireless chips.

But I think Athom’s tuning of the Z-Wave chip is “wrong” - normally you tune transmission and receive parameters to get the best balance for sending and receiving.

But I think they have turned down output dBm far too much. That then gives you great receive sensitivity but bad transmit performance. And that is exactly what I’m seeing compared to SmartThings on Z-Wave. The Homey has almost NO issues getting data from the devices (like power consumption data) but turning power on/off is close to impossible.

  • I just put in a Zipato Siren that works as extender (so for “fun”) and put it in the kitchen about 2m from the Homey - but same distance from “problem devices” - result - many devices now “semi” works through the Zipato siren. (The Siren is a crap device by itself - but seems to work “reasonable” as a z-wave repeater)

#7

1.5.13 rc 11 release, the connections between homey and zwave sensors is so poor. connection loss, tamper alerts.

before the update everything worked fine


#8

Im on 1.5.12 and I find z-wave really bad from Homey - so if 1.5.13 makes it worse?

Wore you on 1.5.12 before?


#9

made it worse for me. i had no troubles.

the troubles began with 1.5.13 .


#10

Did you check if there’s an issue for it here and added your findings?

Athom is not actively monitoring this forum.


#11

But which version did you run before updating to 1.5.13?


Fibaro Smoke & Motion don't work correctly
#12

the normal update s which athom provides, i dont update myself , if it works i dont give a damn about the version number .