Homey Community

KAKU / COCO AMST-606 door sensors don´t work any more


#1

I’m trying to add new Click On Click Off (Klik Aan Klik Uit) door sensors (AMST-606), but there’s no response from Homey. Existing door sensors also stopped working.

  • I’ve tried different sets of AMST-606
  • I’ve tried pulling the plug on Homey and restarting again
  • I’ve added other COCO / KAKU switches (wall plugs) with success
  • I’ve checked the battery and hear a clicking sound in the sensors

Any ideas how to remedy this?


#2

Plz some more info on FW and app version.

Did u measure the battery? Because that’s the only good way to “check” a battery.
Did u also measure the battery’s of all the rest of the 433 devices? When one has a low battery they are gonna shout at the 433 band and block the rest of the traffic.


#3

I also have a number of COCO/KAKU wall plugs. They work fine. Wouldn’t they be blocked out as well? :thinking:


#4

I have exact the same problem, I’ve got 3 door sensors, 2 have stopped working. New batteries, reset, ptp, app uninstall, installed stable and Beta Kaku app, nothing worked.
I’m waiting for 2.0 now


#5

Excuus, @Rocodamelshe, ik zie nu pas je bovenste vraag.

Versie KAKU-app: 4.0.14
Versie Homey: 1.5.13

FW = firewall? Wat wil je daarover weten?


#6

Nope. FW=FirmWare version of ur Homey.
And because we are in the English part of the forum it would be nice if we keep it in English :wink:


#7

After firmware 1.5.13 upgrade of homey I succesfully could add the 2 CoCo sensors! Yeah!


#8

Good for you!
I have 1.5.13 for two weeks now so that´s not my problem apparently …