Homey Community Forum

Kan inte lägga Z-Wave plug (Telldus mini)

Hej,

Har försökt att lägga till Telldus mini-plug men får olika svar, enheten kan inte hittas eller enheten är redan tillagd. Rensat Z-nätverket och provat igen Har provat via Homeys egen Z-Wave och via Telldus-appen.
Om den nu är tillagd, vart hittar jag den, den syns inte i devices?
Hälsningar
Tim

  1. Kolla först om du hittar den på https://developer.athom.com/tools/zwave
    Där ser du om den finns och om den verkar ok. Där kan du även testa Heal genom att klicka på de tre prickarna längst ut till höger.

  2. Pröva annars att starta om homey genom att dra ut strömmen i 10 min innan du sätter igång den igen.

  3. Om du inte får ordning på det kan du gå in på https://developer.athom.com/tools/devices
    Leta reda på enheten och klicka på soptunnan längst upp till höger.
    Gör sedan reset på pluggen.
    Press and hold the button for 5 seconds.
    The device will now reset to factory defaults. The LED will now flash slowly, indicating that
    it’s no longer added in any Z-Wave network. This procedure is called ‘Device Reset Locally’
    and it should only be used when the primary controller is missing or inoperable.
    Starta om homey igen och försök att inkludera den med Telldus Zwave-appen.

Tack Morgan för snabbt och utförligt svar, nu märker jag återigen vad lite jag vet :slight_smile:

Körde din guide och återställde pluggen.
Tyvärr kan jag inte lägga till uttaget med Homeyn, den hittar ingen device alls.

Vet du om det brukar strula med Z-Wave? Funderar om jag ska byta den på Kjell eller fortsätta köra på 433, men skulle ha varit trevligt med återkoppling från pluggen och få med energianvändningen.
Såg att Kjell hade en plugg med Zigbee, kanske värt att prova den.

Det är absolut inga problem med zwave och jag har själv 2 Telldus Mini. Glömde skriva att du kan behöva ha pluggen och Homey bredvid varandra (centimeter) vid parningen.

-/Link to external site removed by moderator/-

Hej Morgan.

Trevligt att du tycker om Homey Homies :slight_smile: men för forumets bästa så bör vi nog alla undvika att hänvisa folk dit och istället föra diskussionerna här, det blir så tomt här efter ett tag annars…

// Johan

1 Like

Jag har inte tänkt på det som ett problem, men jag förstår hur du tänker :slight_smile:
Helt ok!

2 Likes

Ok, ska ge pluggen en chans till.
Kan ju vara fel på den också men troligen inte.

Har förresten en early 2018 med 3.1 installerat om det kan ha någon betydelse?
Återkommer när jag har provat, om jag får lite egentid med Homeyn :smile:

Har avslutat mitt fb-konto, vilket är det bästa beslutet jag tagit 2019 :slight_smile:
Men Homeygruppen på fb tyckte jag var kanon.

Jag tror det är version 3.1.0 som orsakar detta! Jag har själv problem med att lägga till Walli Dimmer som tidigare funkat hur bra som helst att para. Dock har det varit tidigare homey versioner. Tror jag låg på 2.5 någonting…

Det är lite surt när 4 av mina totalt 12 walli dimmer i hela hemmet inte vill para sig efter att jag uppgraderade till senaste versionen.

Aha, vad surt.

Jag har lagt till en mini switch efter 3.1, så tror inte nödvändigtvis att det är problemet (?). Håller med ovanstående tips om att återställa enheten med långtryck på knappen, se till att den inte finns kvar/inte finns några unknown nodes via developer-sidan och sedan att ha enheten nära Homeyn vid parning.

Nja jag har också kunnat lägga till enheter men det beror på vad man lägger till och hur snabbt det blir timeout. Vissa individer verkar vara mer känsliga än andra. Min känsla är att det är någon timing som inte står rätt till. Men jag kan ha fel. Hursomhelst verkar det inte vara smärtfritt att lägga till vissa z wave prylar så som walli dimmer där jag och många andra har samma bekymmer.

Har fått med pluggen nu äntligen.
Provade minst 5 ggr nu ikväll utan framgång med Telldus-appen, men tänkte att jag testar en sista gång till med Homeys egen Z-Wave innan jag lämnar tillbaka den. Och då fungerar det!

När jag ändå tar upp er tid…har en Hue närvarosensor som fungerar kanon i Homey men har köpt några Hue E27, dimmer och en brygga. Är det någon fördel med att lägga in sensorn i bryggan istället?
Med tanke på att den fungerar så bra i Homey?

1 Like

Hues rörelsesensor kan tappa kontakten med Homey, möjligen pga kort rapporteringsintervall, se https://github.com/sebbebebbe/com.philips.hue.zigbee/issues/148. Ändra till 10s så verkar den vara mer stabil. Annars är den rappare direkt till Homey än via bryggan. Via bryggan slipper man dock den röda LED-lampan vid rörelse.

1 Like

Har ett liknande problem. Har också Telldus mini som jag försöker lägga till med Telldus appen. Köpte ett stort antal på webbhallen på black-friday-pris. Nåväl. Lyckas lägga till tre st. Men den fjärde misslyckas med “timeout” felmeddelande. Provar om igen. Tar bort appen. Nollställer alla enheter. Raderar resterna i developer konsollen. Gör en hård omstart med ström borta i 10min plus tillåter tjänster att starta i 20 minuter. Börjar om från början med de nu nollställda Telldus mini pluggarna. Samma resultat, det funkar med tre stycken, men sen blir det fel. Mottager välkommet förslag på workaround. Försökte lägga till som en generisk z wave enhet, men fick inte det att fungera. Mottager också gärna förslag på hur jag felsöker försökte titta i z wave loggen under developer konsollen, men där syns inga uppenbara fel utan bara som vid en första anblick ser ut att vara statusmeddelanden

Ja, min lycka med pluggen blev kortvarig.
Den fungerar bra i samma rum som Homeyn.
Flyttar jag den till angränsande rum så slutar den att fungera. Otroligt dålig räckvidd på Z-Wave eller kass plugg.
Testar nog en plugg med Zigbee.

Har du inga andra nätanslutna zwave? Då kan det bli lite dålig räckvidd. Vitsen med zwave är att bygga upp ett meshnätverk med enheter som jobbar tillsammans. Med strategiskt placerade enheter når jag längst bort i garaget som ligger 30 m bort.

1 Like

Brukar vara bättre att para enheten på rätt plats och flytta Homeyn vid parning.

1 Like

Ok, testade med ca 4 m avstånd och fri sikt, ändå så fungerar den inte. Provade aldrig att flytta Homeyn till pluggen tyvärr.
Lämnade tillbaka den och köpte en Zigbee som fungerar fint.
Tack för supporten! :blush:

2 Likes

Ha! Bra kämpat ändå!

Hade liknande problem med mina Telldus pluggar (svåra att para och ibland så tappade de kontakten) så jag gick över till INNR istället…
Nu är jag nöjd… Men bra kämpat som sagt…