Homey Community Forum

Kan WIFI storen op werking Homey?

Ik wordt momenteel helemaal gek van Homey!. Sensoren die niet meer uitgaan na detectie, lampen die aanblijven na uitschakelen.

Ik heb een aantal Neo Coolcam sensoren (zwave) draaien en heb momenteel niets anders dan ellende. Sensoren gaan gewoon niet meer uit na detectie. Het is iedere keer weer een andere sensor die problemen geeft, terwijl het een paar maanden geleden redelijk stabiel was. Ik krijg de sensoren en lampen alleen weer werkend na verwijderen en opnieuw toevoegen. Alleen is dit meestal niet van lange duur.

Nu heb ik wel sinds een paar maanden een nieuw Wifi (mesh) netwerk aangelegd. Kan het zijn dat dit Wifi netwerk de boel frustreerd ?

Ik zou zeggen. Zet je wifi uit en kijk of Homey dan wel werkt. Uiteraard word het benaderen via de app wat lastig maar je zou wel kunnen testen of je sensors werken

Hier ook een Linksys mesh netwerk, en een aantal coolcam sensoren die het zonder problemen doen. Vaak nog beter dan de duurdere Fibaro sensoren die WEL aanblijven na detectie… heb dus mijn twijfels of mesh voor jou ellende zorgt.

Begin er eens mee om de power supply van je Homey te vervangen voor een andere (5V, minstens 2A), onstabiel gedrag wordt vaak veroorzaakt door de originele power supply die langzaam dood gaat.

Als het al WiFi is, dan kan dat alleen direct invloed hebben op je Zigbee netwerk, dat zit op dezelfde kanalen. Bij Homey zit Zigbee op kanaal 11 en dat kan overlappen met je WiFi kanaal. Voor Z-wave zou dat geen (directe) invloed kunnen hebben, dat draait op 868mhz. Zie ook deze uitleg: https://support.metageek.com/hc/en-us/articles/203845040-ZigBee-and-WiFi-Coexistence

Het enige dat ik me kan indenken is dat je WiFi mesh niet stabiel is waardoor Homey constant van node hopt en daardoor niet altijd direct reageert.

Ik heb dat ook gehad met een Linksys Velop systeem. Mijn Homewizard werd daar helemaal gek van. Sprong telkens naar een andere node als de Velop mesh ging herschikken of (automatisch) van kanaal wisselde waardoor de Homewizard online én offline telkens een tijd onbereikbaar was.

Dat zou toch niet mogen met een Homey van nog geen jaar oud ?

Wie weet hoe lang die power supply al op de plank ligt :wink:

Dank voor alle input…Ik begrijp nu waarom mijn lampen mogelijk traag kunnen reageren (was eerst niet het geval). Ik ga vanavond maar even mijn Linksys Velop uitzetten en kijken of dat probleem dan ook nog optreedt.

Het niet uitgaan van de bewegingssensoren kan dus niet worden veroorzaakt door mijn Wifi. Ik lees in veel andere posts dat dit een veelvoorkomend probleem is met diverse sensoren. Ik had dit probleem met de philips sensoren. Ik heb deze daarom vervangen voor de Coolcam sensoren. Dit is een lange tijd goed gegaan tot nu dus…

Het uitzetten van mijn Wifi heeft geen effect gehad. De vertraging in het schakelen van de lampen bleek veroorzaakt te worden door de app “groups” . Als ik meerdere lampen in een groep zet en de groep schakel, zit er een vertraging in van c.a. 2 seconden. Ik heb deze app daarom maar verwijderd.

Met het niet meer uitgaan van mijn z-wave bewegingssensoren heb ik helaas nog geen oplossing voor.

Kan het soms zijn dat de 4G frequentie problemen geeft ? Ze hebben vlakbij nl. een paar weken geleden nieuwe zenders/ontvangers aan de mast erbij gehangen. Z-wave zit op 868,42Mhz en de uplink freq. van KPN zit tussen de 852-862Mhz…Nu ben ik geen specialist, maar dit ligt wel heel erg dicht bij elkaar.