Homey Community Forum

Kein Flow funktioniert mehr seit vorgestern (Philips Hue)

Hallo,

ich stelle mich dann auch erstmal kurz vor… bin neu bei Homey. War ein langer Entscheidungsprozess. Aber gut…Homey lief bislang gut (Mit “3 flows”) , parallel läuft noch ein Pi mit Home Assistant. Darauf laufen dann die Dinge die Homey nicht so auslesen kann.
Bislang habe ich nur 3 Flows laufen. Licht in den Badezimmern an wenn Helligkeit x Lux beträgt und eine Bewegung festgestellt wird. Countdowntimer und Licht wieder aus wenn Timer abgelaufen. Lief bislang einwandfrei. Und von heute auf morgen (also seit vorgestern) …keine Reaktion mehr. Die Flows sind alle noch da aber der Bewegungsmelder springt nicht an oder die Luxmessung stimmt nicht. Sind alles Philip Hue Lampen und auch die Bewegungsmelder passend dazu. Was kann da passiert sein??

Ist die App vielleicht im Pause Modus?

Nein…da steht “Aktiviert”…vielleicht eine Neustart durchführen?

Okay… ich glaube ich habe das Problem gefunden… Eigentlich sollten die Bewegungsmelder umziehen… zurück vom Home Assistant zu Homey…da wird das Problem liegen… die sind noch im Home Assitant weil die Hue Bridge voll ist

So… hier kommt jetzt die endgültige Erklärung nachdem ich den Fehler reproduzieren konnte. Ein paar Parameter kommen über den Raspberry über die Home Assistant App. Braucht Home Assistant ein update muss man diesen zwangsläufig durchführen weil sonst die flows nicht mehr funktionieren. Nach dem update vom Home Assistant muss die Homey Home Assistant App neu gestartet werden. Dann geht alles wieder.