Kitchen light goes of


#1

Hello All,

I have several spots in my kitchen wich i put on and off thru a fibaro multisensor and a klik aan?uit AWMR23 and also dim. If i walk in the light goes on and shuts off after 10 min. due to the delay set in the off card.

.
Now when my wife is busy in the kitchen for more than 10 min it goes of again. Now i need something that repeats the flow again when the sensor is triggerd within those 10 mins. Does anybody nows how to do this?

greetz Frans


Motion flow
#2

I do this in combination with the Countdown app.
Make a timer. Then make some flows like:

WHEN motion ends---->THEN start timer for 10 minutes

WHEN motion—>THEN stop timer

WHEN timer reaches 0---->THEN kill the lights


#3

Hee thanks Rocodamelshe i am going to try it!

greetz


#4

Anytime. Plz let us know if it did work out for u.


#5

it looked easier than it is. i made this but i don’t think it is going to work


#6

U need 3 different flows m8.
U need to build 3 flows like the 2nd post.


#7

:rofl::rofl: it looked strange what i had done:rofl::rofl::rofl:

Okay i made 4 flows now


#8


#9


#10

strange a new user can only upload 1 pic at the time so i need to make four replies :roll_eyes:

wil this do the trick


#11

2 and 3 can be combined. And it’s motion alarm, not sabotage alarm.
Rest looking good. Maybe, for just testing, delete the middle card in the first flow.


#12

Ahhh stupid me , again made this mistake sabotage instead of motion grrr.
Oke changed this and reversed the middle card just for testing. Set the time back to 30 secs to test. Gues what! It works perfectly.

Thank you very much for your help.

greetz
Frans


#13

Anytime!


#14

IT is possible to do this in 2 flows
The first to start lights on movement and countdown trigger with a time like 2 minutes.

The second is the flow to kill the lights after the timer is extended if the movement sensor is off and if not start the timer again for 2 minutes


#15

This can be achieved with only two Flows and no Countdown Timer required. I have been running this for a few weeks in my laundry and it has yet to fail (the light stays on when required for as long a someone is in the laundry and turns off soon after).

To achieve this without the Countdown Timer, we simply need to adjust one setting in the Z-Wave MultiSensor…

Adjust the Motion Alarm Cancellation setting to how long you would like the light to turn off since motion was last detected.

Note: The image above shows the settings for the Aeotec MultiSensor 6 - This setting is also available for the Fibaro Motion Sensor - however at the time of writing this there is a known issue saving setting changes with this module (I have been assured this will be addressed in V2 release).

The two Flows are then very simple…

One to turn on the light (for me, only if the Lux is below a certain threshold - so it does not turn on when it isn’t needed)…

And another Flow to turn the light off (once the Motion Alarm Cancellation time has expired)…

The Motion Alarm Cancellation will reset itself when motion is re-triggered (this is why we don’t need the Countdown Timer).

Now I am in no way suggesting this is the “best” way to achieve this scenario, it’s just another take on a possible solution to the same problem :thinking:

One of the things I love about Homey is the fact there are always different ways to achieve the desired result!

I hope this helps :slight_smile:


Decrease movementsensor time fibaro