Homey Community Forum

KlikAanKlikUit by Athom

app
#59

Hi, today I tried to add a acm-lv10 by generating a signal. Unfortunately I could not get it to work. Tried everything: PTP, delete device in homey and add again, reset the Kaku device, shorten the distance to less than a meter. No clue why it is not working. Any ideas?

#60

Did you verify the working of the ACM-LV10 Mini-LED-controller 0-10V with a KAKU remote?

#61

That is what I will try next, but have to buy one

#62

Controller works with remote and adding it to homey by using çopy remote also works.
So it reems related to the ‘generate a signal’ functionality

#63

Hi, since version 4.0.10, my AC-300 switch/dimmer is not being recognised as a dimmer, but as a switch. In the app it doesn’t have a dimmer slider anymore. Can you please fix this?

Things i’ve done:

  • Cold restart Homey
  • Restarted the KaKu App
  • I have deleted the device and reinstalled it, but it comes back as a switch, not a dimmer.

Homey firmware is 1.5.12
Kaku version is 4.0.14

#64
#65

Hi,
I cant add the APA2-2300R annymore, they where connected before and removed.
I kan connect them to a remote but not to homey.
Are more users experience this?
THX!

#66

U did ofc clear the memory of the plug?

#67

yes, i dit with the family button on the remote.
The plug cliks a few times as conformation.

#68

With 3 wall plugs

#69

Can’t trigger flow with the doorbell button anymore, my old flow have a broken chain. I thought I just had to re-pair but it didn’t work. It used to work very good. I can still ad the dong part to my flows. (ACDB-7000C)

#70

When you re-pair a device, Homey will regard that as a new device, so to fix the flow, remove the broken card and create a new one from the newly paired device.

#71

It doesn’t even show up to add to the flow. Only the speaker (dingdong) wall plug part. Didn’t help to re-pair the button (removed device first).

#72

Time to create an issue, I guess: https://github.com/athombv/nl.klikaanklikuit/issues

EDIT: take a look at the changelog:
“Changed doorbell devices to have a seperate device for the gong and the button. This fixes a issue where the device keeps triggering itself in a flow where both the gong and the button where used. If you’re using the button in a flow, you’ll have to add the button seperately and integrate it again in the flow.”

#73

I understand what Athom did in v4.0.13, to give the sender and gong a separate card, but now I can only setup the KAKU gong ( 7000C) again, but not my KAKU remote sender (7000B ), so if I install the sender, I see the instruction to hit the sender button ( doorbell button ), but there is no connection made between Athom and my doorbell.
I did try to remove everything and install again more then once, but my sender is not connected to Homey again. What do I do wrong? :roll_eyes:

#74

I did select ADCB-6600 remote for connecting the ACDB-7000B sender and is working well.

#75

Thanks for the reply. I’ll try that ! :+1:

Update: To bad, this didn’t work. As it looks now, none of the KAKU devices aren’t working after the update of the app. The devices that are not working anymore are the doorbell ( ACDB-7000C and ACDB-7000B remote ) , smartplugs ( APA3-1500R ) and also my outdoor sensors ( AMST-606 ) Looks like the problem lies within the app.
Even re-install of the devices is not possible anymore.

#76

@willem : I did remove the ACDB-7000B sender and added again as a ADCB-6600 remote.
Did you remove the old devices before adding them again?.

#77

So the problem I am experiencing is that the on/off commando’s are queued… And after a few minutes of being unresponsive it flushes the queue so my light flashes on and off

Anyone got the same?

#78

I had this behaviour in the past a couple of times. For what I can recall mostly this was due to some strange things in flows. For instance I had a flow that pushes a certian state to a kaku lightbulb every x minutes. For some reason this caused another flow to malfunction because, I guess, the 433 chip can’t handle paralel commands.

So you could check the flows to see if there are certain possiblities to flood the chip.