Homey Community Forum

Kodi [2.5.0]

Nope… hmm, is it possible to reset homey without removing devices and flows etc?

There was an update in iOS app today, and now it installed :smile:

Great, glad to hear it is working as expected :slight_smile:

Still trying to create a flow that plays different playlists. Like a jazz or a blues list.
Only result this moment is to play party mode. Are there any plans to support this in the near future?

There’s now since you apparently need it :). I’ll put it in the list and let you know when I’ve added it.

2 Likes

Thanks Marvin, that would be great! In the case the lack of spotify support in Homey this will be the best oldskool alternative. If there is any way I can help you or test for you, let me know!

Hello,

I’m having a request;

I like to do this: when one of my motion sensor detect motion than turn off the Kodi Screensaver… But there is no option for this yet in the than colum.

Is this something you can implent in a future update?

1 Like

My KODI flows rarely run, any known issues like this?
I got KODI(OSMC) on a Vero 4K+. I made flows to set the lighting when KODI starts and stops. When it works, its great, but it rarely does. It seems that if i manually press the device, it works after that for a while, but next time I go to watch, it’s dead again.
Any help?

Great app, thanks! Most of my Kodi flows are working, but I have problems with the shutdown/hibernate triggers.

When I try to shutdown Kodi using flows I get the message:

It would be great if the shutdown functionality is working, instead of turn off the power outlet (for sd corruption).

I’ve tried it on a Raspberry Pi 3 B+ with OSMC and Libreelec. Both distro’s has the same issue. Anyone have a idea to fix this?

Using a workaround at the moment with a JSONRPC command:

{“jsonrpc”:“2.0”,“method”:“System.Shutdown”,“id”:1}

Working correctly!

Hm this error should have been solved in a recent update. Which version of the Homey app are you using? And which version of Kodi are you running?

Hello Marvin,

I’m using the Homey Kodi app version v2.5.1.
For Kodi I’m using LibreELEC v9.0.2. It is running on my RPI 3 B+.

Edit: I had the same behaviour with OSMC (latest version).

Can you please send me a log after you have encountered the error in your screenshot?

If you are facing this issue “Kodi Search Not Working” and really want to get rid of it, then simply you have to follow this link, as here you will get the exact solution for this error.

Thanks.