Homey Community Forum

Kodi [2.6.0]

Unfortunately there is no way to automatically fix this. You can manually download the pre v2 version from: https://github.com/MarvinSchenkel/HomeyKodi/tree/PreV2Support and install it with athom app install from the commandline.

Or you can update to v2 since you can edit flows via the web now ;-).

1 Like

Big Thanks!

Hi @Marvin_Schenkel,

I’m in the Holiday, but i see Kodi is updated to 2.3.1, is the problem solved? Thanks

Same result

C:\Users\r\Downloads\HomeyKodi-master\HomeyKodi-master>athom project run

athom.js app App related commands
athom.js homey Homey related commands
athom.js ledring LED ring related commands
athom.js login Log in with an Athom Account
athom.js logout Log out the current user

–version Show version number [boolean]
–help Show help [boolean]

Unknown arguments: project, run


Hmmm the command is not ‘athom project --install’ as stated but ‘athom app install’
I download the version as listed above and it worked again.

And about updating homey to v2, i wait a little longer until most bugs are fixed, also the low editor is working better(still a lot of complaints of users)

I think I clearly stated athom app install in my message :wink: . Glad to hear it’s working for you again.

Nope, not yet. This is a minor fix to prevent 1.5.x users from accidentally updating the app. I’ll let you know when this issue has been resolved.

I used the manual in the forum how to install node.js and then use it, in that manual it says project not app.

I did not notice it that in the replies here in the topic it was ‘app’ instead of ‘project’.

I guess the documentation still needs to be updated. It used to be athom project install in previous versions of the CLI.


This issue has been resolved in v 2.4.0, which is currently released in the beta.

1 Like


Great News, Big Thanks!

2.4.0 is now released as stable :slight_smile:

@Tolga, can you let me know if this has also resolved your connectivity issues after you have updated? :slight_smile:

@Marvin_Schenkel, Hi

I’m in a Holiday but when i look in the Homey app i see since the update the app dont crashed. I think the problem is solved! Great Job and Big Thanks.

Published 2.5.0 today that adds German support :). WUNDERBAR!


  • Added German support. Big thanks to Michael (@MacSchimmi) for translating the app!

First Kodi crashed, and wouldn’t update. So I tried to reinstall, and now nothing happens after “Kodi will be installed on your homey shortly”. Tried rebooting Homey and the app, and I can install other apps. What could be the problem? Homey v 2.0.4

Can’t really think of a cause for your issue. Might have been an app-store hickup. Do you still experience issues with installing kodi from the app store?


Hi, no more crashes since the latest update! Great Work!

Still don’t work. Maybe it did not uninstall properly?

Does it still show up under Apps on Homey?