Homey Community Forum

Kodi [2.6.0]

:+1: :+1: :+1:

Hi @Marvin_Schenkel,
First sorry for my bad Language,
I know that you have very little time but only one question can you say when it will be implemented?

Hi @Marvin_Schenkel Do you foresee that you will add support for the PVR of kodi ? I would realy be interessted in that. I would like to set the channels using the Xiaomi cube or google home.

1 Like

Totally agree!

Hi! I am getting this error ! When trying to run shutdown. I have tried to restart the app etc. I am on version 2.6.0. Running latest build of libreelec with kodi.

Screenshot_20200708_230922_app.homey|230x500

Hi! I think I am running into the same issue as you, with the same error, and almost the same setup with libreelec.

Can you explain how you implemented the workaround. I am sorry if it is a dumb question, but I am a bit new to homey.

Hey!

It is a very long time ago I’ve used this, but I think it was something like this…
Just put the command in the URL like:

http://ip-adress/jsonrpc?request={“jsonrpc”:“2.0”,“method”:“System.Shutdown”,“id”:1}

For example:
http://192.168.15.117/jsonrpc?request={“jsonrpc”:“2.0”,“method”:“System.Shutdown”,“id”:1}

Thanks, so, how can I run this as part of a flow? Any idea?

With an addon/app:

Thnx

I have issues with the app being unable to connect to Kodi quite often. When I check the settings I noticed it’s trying to connect to an external IP-address (I added the hostname in the settings since it might change because of DHCP). When I save the hostname again, it finds the internal IP-address again and the device works fine again. But after a while, probably because I turn off my Kodi machine, it’s again back on the external IP.

Is it possible to have this fixed in the app?

No, that’s just your dns. Fixed by entering the ip and making a reservation.