Homey Community Forum

Koppelen KAKU AWMT-003 met Homey pro lukt niet

Goedendag,

Sinds kort in het bezit van een Homey Pro ter vervanging van mijn Homewizard. Ik had een bestaande AWMT-003 (Klikaanklikuit inbouwzender), maar het lukte mij niet om deze te koppelen met de Homey, ondanks dat ik de rode led op de AWMT-003 zie oplichten bij het schakelen. Batterij vervangen maar ook dit heeft niet geholpen.
Een nieuwe AWMT-003 aangeschaft. Ook hier zie ik de rode led oplichten bij het schakelen. De AWMT-003 naast de Homey gehouden en nogmaals meerdere malen geprobeerd zonder resultaat.
Dezelfde AWMT-003 geprobeerd te koppelen aan de Homewizard en dat lukte meteen de eerste keer. Ik heb dus niet de indruk dat er wat met de AWMT-003 aan de hand is.
Is het specifiek de combinatie AWMT-003 met Homey? Heeft Homey moeite met het ontvangen van de zenders van KlikaanKlikuit (433mHz)? Het zenden van Homey naar mijn KAKU ontvangers gaat wel goed.

Wie heeft hier ervaringen mee en/of een oplossing?

Alvast bedankt,
Bert

Klik in klik af :laughing:

https://www.kika.nl/doneren

Beste Bert,
Welkom in de community. Even zonder gekheid, als je hier zoekt naar KIKA vind je slechts enkele verwijzingen. en Community members die andere corrigeren.

Als je echter zoekt op KAKU AWMT-003 vindt je al meer…
Mogelijk even je post bewerken en corrigeren want nu vind niemand je vraag.

Wat gebeurt er tijdens het koppelen?
Heb je al geprobeerd als een andere transmitter te koppelen? anders even Athom via support contacten omdat de KAKU App mogelijk een fout bevat. (Gezien het andere topic.)

Bedankt voor je reactie. Ik wist niet dat de tekst nog te wijzigen was na het plaatsen.

Ik had als op het forum gezocht en eigenlijk één topic gevonden over het koppelen, maar dit bleek uiteindelijk aan de batterij te liggen.

Net een handzender PA3-1000R geprobeerd toe te voegen, maar ook hier lukt het koppelen niet. Bij de Homewizard wordt deze zender meteen gevonden.