Homey Community Forum

LED ring in 2.0

I am srry ( i have tryed)
doing still something wrong here. :frowning:

can you mail me so i can exchange trough phone or team viewer
Email address deleted by moderator.

It is really not clear if you followed the instruction from @Rocodamelshe
Did you or did you not specify the duration period and remove the ELSE part?

Looks like all the led ring animation is working again!

Nice … but what changed?

My experience is that it works sometimes and sometimes NOT. Maybe you can report back in a couple of days / weeks if it is still stable, even after a restart of Homey.

I couldn’t use most of the animation previously. It would revert to spectrum but yesterday I notice the led didnt light up. So I restarted Homey and now all the animation appears to be working. Not sure what changed…

I spoke too soon, Led ring reverted to spectrum.

Thanks for that information

homeyVersion “2.2.0”

LED-Ring collection
Alex van den Berg
v1.3.1 - 12.01.19

IT’ is working for me. very fine :slight_smile:

A donation is by paypall ,

Greeting roelf siemens.

Do you use a normal Homey or the Pro Version?

Version 2.2.0 homey Pro:

Unfortunately still does not work for me.

hello teqilla329,

When I looked last time and it was off.

Led ring is one off these apps you (I) my must have.
When I am in home and see that the electric garagedoor (not in sight) is opening.

And when is it is closed. ( by putting sensor on it)

Greetings Roelf

I have seen some had a reset from pro to normal may be that would help…?

The normal version works fine, the pro version doesn’t :confused: