Homey Community Forum

Location not working in 2.0


#1

Need help as location under settings in the iPhone app says “An unknown error occurred”. after updating to 2.0.
As I have several flows built on sunset etc they are not working due to the above (I guess).
Can anyone tell me what is wrong and how to fix the problem?
Thanks!


#2

I have the same problem. Sun events is using the wrong times because of this.


#3

Have the same issue, have support request #10773 open for this since 15 days. I guess Emile and the gang are busy after releasing 2.0 making a resolution to each issue take some more time than usual.
Hope for a solution soon as I also have no sunrise/sunset events working as I belive related to this.


#4

This is really a pitty as I had to change most of my flows to make them work.
Love the homekit integration though, so much nicer to ask siri to turbn off the light in native language then ask google to ask homey in english and being constantly misunderstood due to the mulitlanguage setup I have in my assistant. Might through out the google assistant as it adds no value.


#5

I also made an request. They have looked at my Homey today and have found the problem and are working on a solution. Hopefully the solution will come soon.


#6

Ok thanks for sharing!


#7

Any news around this?


#8

I had contact with Athom about the problem. They said that they are testing version 2.0.4.248 of the iPhone app and that this version solves the problem.


#9

Problem is solved in the last beta of the app.


#10

I now have the updated app (official version) and the problem has been fixed.
Finally I can use my Homey flows as intended.